Support   Aeros Bugs/Help


Topic Replies Activity
About the Aeros Bugs/Help category 1 October 3, 2019
Signals Routing issues 2 March 31, 2020
Stops looping from saved loop 3 March 31, 2020
Sound starts recording when the Rec button is released in Free-Mode 7 March 29, 2020
Blank song listed but can’t be deleted or loaded 3 March 25, 2020
Aeros noise saturation (solved) 26 March 24, 2020
Saving as new song name loses both 9 March 24, 2020
With "odd" time signature 6/8, clicks are not perfectly in sync with BB drums 4 March 23, 2020
Should I return my Aeros Loop Station to Sweetwater? 4 March 21, 2020
Delete All tracks hard freeze 9 March 20, 2020
Display of loop start is shifted 3 March 10, 2020
Midi Maestro & Aeros 5 March 15, 2020
Crash on reaching time limit 2 March 8, 2020
Loops have gap at end 1 March 7, 2020
Count-in broken after firmware beta upgrade 12 March 4, 2020
Clear a specific track? 9 March 2, 2020
Aeros does not “backfill” on late RECORD tap and loops are left with holes 9 February 27, 2020
Bug: Aeros tempo is double MIDI input clock rate 4 February 28, 2020
Play/stop button latency because of release configuration 30 February 27, 2020
Is there a way to hear the tempo before recording the loop? 4 February 26, 2020
Panning Parts (or sections in 2x2 and 6x6) 9 February 23, 2020
"hum/buzz" in amp when using MIDI Input 3 February 21, 2020
SD Card not recognized 2/2020 6 February 20, 2020
No count-in on re-do for the first track 3 February 17, 2020
Onsong setup 1 February 17, 2020
Can't rename song 6 February 16, 2020
WiFi trouble 14 February 15, 2020
Loop synchronization when restarting 2 February 14, 2020
Aeros hung up with blank screen 1 February 13, 2020
Last measure of song dropped out 1 February 13, 2020