About the Support category

Have a question, feature request or bug? Let us know here.

1 Like

I am trying to download the song Take Five (please search to find it) There are no links in the post. The old forum has the download link. But I cant get at it because my account needs to be verified via email on the old forum. The emails are not sent (several attempts). My email is fine because I have successfully reset my password today via email. Was the song migrated to the new forum? Can I get access to the old forum?
Thanks

Hi
I have a “blank” midi file created with the BBM
It contains 4 bars with a single beat at velocity 1
I use it as a “NULL INTRO” for several songs & it works fine
HOWEVER…When I include this in any song as the OUTRO & press the Main pedal to end the song, the Beat Buddy says it’s playing the OUTRO but it just plays a few more beats from the song & then ends
Is this a bug or am I doing something wrong?

I am a Newbie. I have a Mac, downloaded BBM and transferred everything to the Documents file . It seems work however when I try to import a song I download from the forum I hit a wall. I have also had the un-zipped versions transferred to the documents file. I am afraid to try my SD card since the BB works for my jams but I would love to have full use of it. Also when I try to follow any link to mybbmanager.com it always tells me the server can’t be found.

How can I add a song file is this forum?

Hi
Anyone here experience the bb volume output being muted while the unit is playing ?
The abnormality occurred when selecting a rhythm , then adjusting a tempo change during a live performance. Using a SS foot switch. The bb was observed to be operating normally in play/fill/pause mode … but just no volume output from the output jack. - The unit did pass an external audio signal that was inputted. just no bb playback. The bb was re-booted and the problem went away. Thx for your thoughts.
S

I seem to be having a problem with the footswitch. I start out at a gig and everything is working fine, but half way through I lose the function of the right foot switch. When I do a configure, the right switch is not detected. Where can I get this fixed? Also, the power supply cord died. The wire is very small and fragile for something that should be stronger for active musicians. Where does one obtain a new power supply.

My Beat Buddy won’t turn on… tried different power sources but nothing works

Beatbuddy not send/receive MIDI data in USB port?

Hi, I have just received my brand new Beatbuddy but, … when I plug in the power, nothing happens ??
No sound, no light . . nothing ??
Can anyone please help ??
Regards Andrew.

Hi all.
I’ve got a Mac Pro with 10.7.3 and I’m getting a crash when importing a song. It’s weird that I can drag and drop a song within BBmanager. But then of course the original is no longer in it’s folder. I did see something about a guy getting it to work on an Apple of my generation, but the post was from 2015 or something. He talked about reinstalling a project for each gig/setlist. But then I also read that a new project should only be instantiated once.

here: Export to SD Card forcing an "abort"

So if there is no recourse for me here, and I have to borrow my brother’s win10 laptop, do I have to wipe the Sd card and reinstall everything?

Another option I saw was to run bootcamp and get win XP going. But that was an old post and I remember seeing that Vista is now the oldest windows os supported.

Alright, hope you can help,
Eric Fischer

BB Stuck In Transition

My BB suddenly started getting stuck and looping in transition when running or switching back and forth from start screen to tempo screen when stopped. Have tried upgrading to latest Firmware, deleting and reloading SD card, etc. several times without any luck. My BB is unusable like this. No idea what else to do…

Hopefully someone has experienced a similar issue and can help…!!

Thanks,
Rowan

I have had my BB for months and I like laying through it, but when I tried loading BBM for MAC It keeps giving me a notice that no song file is found or something it also does not recognize the card or the BB if I plug it straight, either way my BB and my Mac and the BBM don’t work together. I have the files that came on the card but the BBM doesn’t allow me to add or change anything since it doesn’t see the card . Any help is appreciated .

I have 2 x bb units both recently exhibiting the “stuck and looping in transitional mode” when using the drum programs.regardless if using a footswitch or the main pedal itself.
I am currently using firmware 3.6.0 and version 2.0 sounds. what I am trying is to re start the unit and re update main pedal and foot switch configurations again… I’ll let you know if it stabilises. … but all in all… seems like a software update patch is needed ?