BB Manager won't open downloaded/unzipped archive project

Using an Imac…downloaded the SD card archive zipped file…unzipped it. Clicked File/open project and pointed it to the folder with the unzipped files…getting message that this is not a valid project file. I have read many pages of forum and can’t find a solution. I have deleted and re-downloaded etc. Please help. I have a beat buddy on the way and want to get a head start.

BTW…IOS 10.10.5…

That’s strange. Are you choosing the folder ‘FINAL Content v120 - SD card files’, after it’s been unzipped? (i.e. not accessing it from within the zipped folder)

Yes…unzipped first…unzipped folder has 4 other folders…"Dummsets, Effects, Songs and Params…also a file called Hash.BCF.

I’d like to see what is going on. If you would like, we can do a phone support session in which I can oversee directly what’s happening on your end. If interested, send an email to and we will arrange a session.

awesome, thanks.

Fixed!!! Strange I know, but when I “double clicked” the folder instead of selecting it and then clicking “open”…it worked.

hmmm… old thread i know - but using an imac exactly the same thing !
unfortunately NOT before i had deleted everything and re-installed bb manager and re-formatted SD card and load stock files… :frowning: sigh !
so… thanks for that anyway ! :slight_smile:

Are you using the latest version of the BBManager? It is available here:

If you are facing complications that you can’t seem to fix, send me an email, and I will help you out: :slight_smile:

This has always bugged me so today I FIXED IT. :slight_smile: It will be out in an upcoming release!

look forward to that! and thanks to whoever at bb support who replied to me directly - impressive!
i’m pretty new to bb - so wasn’t as if i lost months of work (and am using latest version of bb manager)