beat buddy not responding to fcb1010 midi

I have been trying for hours now to get beat buddy to respond to midi from fcb1010. I have the latest software are firmware on all devices. I have the uno chip installed and am using fcbUno control center to program the fcb1010. I have tried both regular and stomp box modes. I have used midi quest and cubase software to monitor the cc messages sent by the fcb1010 and they seem correct. ie sending cc-112, cc-113,cc- 111 etc. I am using the beat buddy sync cable, No matter what, there is no response from the beat buddy to the incoming cc messages. Any ideas how to fix the issue?
thanks

1 Like

Beat Buddy settings: Main pedal>Midi in>Control Change>Enable. Also verify that the individual settings are enable for each CC that you want to send.

Beat Buddy settings: Main pedal>Midi in>Control Change>Enable. Also verify that the individual settings are enable for each CC that you want to send. Also verify that the FCB-1010 midi out goes to the Beat Buddy midi In.

1 Like

Thanks. I am making some progress. It seems the uno chip is causing some grief. I am experimenting with some stompbox latching options.

I have the same setup and had similar issues with nothing appearing to happen in the BB end. In my case the problem was that the FCB1010 was sending the “on” signal on pedal down and then an “off” signal on pedal up - so the result appeared as though nothing happened. I don’t have them with me at the moment but I think the solution was to turn off the pedal up signal on the FCB or to return a zero code - I can’t remember exactly what I did but it was something along those lines.