Beatbuddy start and midi

#1

I have an Pigtronix Infinity Looper that I just got a couple of days ago. Read the manual from cover to cover and have been loading loops and experimenting for hours. It’s a nice looper but reacts much differently than my Boomerrang 3. Going to take some getting used to. I bought it so I could gig with it. I’ve run into an issue that so far I can’t get around. If I load a loop and start the beatbuddy the looper auto starts. I know this was a problem for someone last year and I left a post on an old thread telling Mr. Flood that his suggestion to disable midi start in the beatbuddy menu didn’t work. Really wish it did as it would have made my life a lot easier. I really need to be able to start the Beatbuddy without the looper starting and using the buttons on the looper to control it. Stopping the infinity with the pause or stop from the BB is fine. Has anyone found a solution to this problem?

#2

As Phil mentioned in his reply to your other thread, setting the MIDI > Out > Start > Disable works as advertised. I just tested it on my system.

Hopefully Pigtronix will reply to your inquiry. If they don’t, you can do some basic troubleshooting:

  1. Download and reinstall latest versions of firmware on both pedals;
  2. Doublecheck that your MIDI Sync cable is correctly connected to the MIDI patch cable;
  3. Verify configuration settings for both pedals. You can use the app for the Infinity.
#3

Persist, Thanks for the suggestions. Tried them and NG. Do you have the Infinity Looper? I think the beatbuddy midi sync is off but the Infinity is trying to get loop to sync to the first beat of the measure on saved loops so it turns on when it gets any Midi signals. And it is in sync. I’ve sent a message to Pigtronix support.

#4

I own, use (and like) the Infinity. Usually I can replicate user problems and figure out a solution but I am unable to do so with the symptoms you are reporting.

I hope Pigtronix answers and if they do, that you will share with this forum. Just my opinion caveat: Ever since Pigtronix developers & tech support for the looper moved on (Ben Artes [was he hemoglobin]?), the Pigtronix support seems less knowledgeable and able to address BeatBudddy (MIDI) users’ questions and issues. Ben moved on about the time that Pigtronix started to jump into making and marketing amplifiers and guitars. I will have to double-check my looper f/w but I think I have 211 and it appears that Pigtronix has 218 on their website: https://pigtronix.com/infinity/#downloads

I’ll check my looper and update if needed and then see if I can replicate your symptoms. It’ll take me a couple of days to get back to you. Which f/w versions are you using on the looper and on the BB?

If you can take screen shots of your Infinity app configurations, I can compare them with mine but beyond that, not sure how much more help I can be. It might also be helpful to know what your BeatBudddy pedal MIDI Out settings are.

#5

I’m on 218 on the Infinity and 3.2 on the Buddy. As for as midi goes the BB start is disabled, sync always on, stop-pause and end, notes disabled, next part disabled. Don’t know how to do a screenshot but the Stop Mode is set to trail and arm ( i’ve Tried other settings) series enabled, split not enabled, aging 100%, sync not enabled, 8 measures in 4/4 time. Thats the first preset I have recorded.

#6

BTW, I really like this pedal as well an this start issue is the only issue I have with it. Other than this its just what I need.

#7

Thanks Persist for all your help. Problem solved by Mike at Pigtronix.