Disabling midi send ?

I have an infinity Looper connected to the Beat Buddy which works great for me but sometimes I use the Looper without rhythm. As Beatbuddy always sends midi signals and infinity always syncs it seems not possible to use the Looper “solo” as long as connected. Disabling on the infinity is only possible in global settings and not on preset level which seems to be to complicated.
Unplugging midi (that’s the way I go at the moment) or unpowering can’t be the right way so I search for an option to mute/ disable midi signals from the Beat Buddy. Maybe there already exists a simple way in the Beat Buddy settings and I just don’t know about. Anyone an idea?

Firmware 1.76 has an option to disable MIDI send. Please email support@mybeatbuddy.com and I will give it to you.

Hi all. Don´t know if this is resolved? I have the same issue, and I as well wound up with unplugging the midi when going solo. I was suggested by Pigtronix to use the: auto zero record-option as described here: https://www.pigtronix.com/wp-content/uploads/2012/10/SPLManual_2.0_FINAL.pdf

That does solve the solo issue, but creates another problem that when you now want to use the BB again, the loops will not stay in sync with the drums. So this “auto zero record-option” is not an option when you want to mix between BBlooping and solo looping. I am very eager to find a proper solution since unplugging Midi cable between songs is probably not the best solution.

Anyone learned anything since this post was up?