Exported midi won't import into editor - Beta

I tried to export all of the parts of Draggin the line and import them into my midi editor. ALl I get on import is a few blips on the lower left side and some longer ones on the right side. Anybody have similar issues?

Now even some of my created parts that I have exported are not all there. Odd…

The Exported files are bbt which wont open in midi editor. How can I edit it or change to a mid file?

If you’re using the beta firmware, the Export to Midi File does not appear to be working. You can export the mid file but when you import it into a midi editor, it does not work.

That sucks. Is it possible to load an old version of the manager and operate through that? I don’t particularly care for the on board midi editor. It’s busy looking. Maybe it is just there until it becomes operational. I’m creating my more difficult sons into full song versions and unless I created them and/or saved them, They are useless under the current beta version.

I just installed the beta BB manager and exported a midi file then imported it into Cubase and it is working for me.
Is that what you guys are referring to ?

wait Jim did you say your file had an extension bbt ? if so, then are you right clicking the part in the song and doing copy, paste ?

Yes. I tried exporting to midi using the latest beta of BBM and then importing it into Aria Maestosa. It didn’t work. I also tried importing it into Logic Pro and it didn’t work there either. BTW, when I first tried the beta BBM, the export to midi file worked–but now it doesn’t.

I just tested using BBM and I was able to export the midi file and import to Aria Maestosa and it worked.

Strange - when you say it doesn’t work dos the file import and you see it loaded but dos not play or dos the import just fail with an error message ?

Two views of the imported midi into Aria Maestosa; first one (using is probably how the midi import should appear–it plays; the second one using the exported midi from the beta BBM does not import as expect and in several cases, Aria Maestosa crashes.

jstrausss, are you using 1.77? THat is the beta and the one that doesn’t work when importing into the editor. There is no error message. it imports to the editor and is a strange and unusable format. Even the beats that I created i.e; a “1 2 3 4” count in, wont work.

I tried copy and paste and it didn’t work either. The new beta somehow changes the file type to bbt which is uneditable.

ok thats it I have 1.60 I thought that was the beta - sorry

Thats what it is . the other day I asked BB Support for the beta BB Manager and they gave me 1.60 so that is why I though I had the beta - Sorry

No, you’re right. The pedal firmware is 1.77. The manager version is 1.60.1 or 1.60.3. I was the one that was mixed up. I have 1.60.1 manager version. which is the beta.

LOL no problem just wish I could help you guys with this issue

It’s a bug. I’m sure they will square it around.

a bug yes . what an appropriate name for such software issues :slight_smile:

Mine is and do not export MIDI files too !
No file is generated after clicking the record button.

This is a bug in the beta versions. It will be fixed very soon (the Mac version is ready if you want it).