Infinity Looper and BB,"first bar" problem.

Hi to all I’m new here,
sorry for my poor english …
I decided to share this problem I got with my new infinity looper and new beat buddy as well, I’m wondering if this is a normal behaviour or just my problem with the units…
lets say I have 4 bars of music on loop one and four bars of music as well on loop2, l start loop one, and, if I decide to start loop 2 whereever I desire along with loop 1, it start blinking and keep waiting the beginning of bar one of loop 1, so it’s impossible for me to play freely, imagine: it would be impossible to play with a loop of 6 or even 8 bars, loop 2 will wait to kicks in untill the reach of the beginning of bar one of loop 1.This also happen if the beat buddy is not linked via midi with the infinity.If the infinity is intended to work this way I’m afraid it’s not the unit I need.My firmware are both the last ones.Thanks in advance

Friend, I had the same problem,I finally bought a TC-Helicon Voicelive 3, it plays very nicely with BB.


Does turning Mult-Sync Off on the Infinity Looper help?

Hi,thanks for your answer, it’s already off…damn, this thing is really making me crazy…
so you are able to playing loop2 side by side with loop 1 and let it start every bar of loop1 you wish?
If so,at least, I know it is possible to do it, now the problem is to set up my infinity looper the right way…

This sounds like a question that is specific to the Infinity looper. I suggest sending Pigtronix tech support an email.

thanks BB support,
I gave a try here since many user , like me, use infinity looper with the beat buddy, so more chances to find people having the same problem and yes, now it’s time to contact the Pigtronix support.thanks to all

Luca, I don’t have the looper user guide in front of but I thought it provided instruction on arming and playing back 2 loops.

sounds like you have TRAILS mode on. this mode waits until the first loop is done playing, then starts the second one. i use this mode because i like that.

there is a button on the Infinity specifically for changing this setting. Look for Fade and Trail near the left of the looper.