Is there a way to keep the Aeros from starting the BeatBuddy (BB)?

I have the Aeros set as the Transmitter…NOW is there a way to keep the BB from starting with the Aeros. Sometimes I like to only use the looper and create my own percussion. Note: I use the MM in my setup as well.

Aeros settings >Midi> midi out>scroll down and set “START” to disable. That’s it.
You need the firmware at least.

Thanks NYHC…I follow your posts and I really appreciate your vids. With that being said, is there a midi command i can set up on the MM to quickly disable “Start” without jumping into settings during a live show? And I don’t care if your english is bad LOL

I don’t see any commands for this my friend
but, you can use the “Templates” system
Make a song with the “start” off and actived the template for this song. In this case , every time you open this song , the “start” will be Off. Don’t forget to save after you set your song

The template system save the whole Looper settings for each song you make with the template ON

I guess it’s the only way, or maybe Brennan come with the a midi CC


MOD EDIT: I separated your questions into a separate thread. If you still believe that the capability isn’t working as you’d like, I’m sure Brennan will reply.

A post was split to a new topic: BeatBuddy intro setting MIDI comand

Unfortunately, not really!

The BeatBuddy is not as versatile as the Aeros is as a MIDI receiver/slave. The BeatBuddy needs the Start command from the Aeros to start and stay in time as it plays back

Using version 4.1.6, you could potentially not need to use the Start command, in this version the Aeros will start the BeatBuddy on time if it transitions to another part while the BeatBuddy is stopped if that part exists on the BeatBuddy.

So, you can disable the Start command from being sent by the Aeros when it starts playback/recording. Then, when you switch to part 2, the BeatBuddy will start playback on part 2 in time with the Aeros.

Let me know if this works for you!


Thanks for the reply’s…