MIDI DAW export, BB import

Could swear this wasn’t a problem at first and then it was…

Exporting midi from Logic has a delay to start after import into BBManager. I had cycle on, so the start and end time should be correct. If I move the midi to the start in Logic before export, it’s fine. As a said, I swear it was working initially without moving the midi measures to the start.

If I drag the exported midi back into Logic, it’s fine. It is only on the BB.

Thanks I’m advance for any insights.

Make sure the the exported midi has a note that ends on the very end of the last midi measure that is exported. I usually extend a drum hit to that position.

1 Like

I am interpreting this as “My section does not start at 0 in Logic, and that didn’t used to screw up the start in BB but now it does.” If that’s the case, the issue is likely how the section is being exported from Logic. I’m a Reaper guy, but I know the export options affect what the BB sees and plays.

Thanks for that, Joe. I did not interpret it that way. I always move the bit to be exported to 1.1.1. Otherwise, it always seems that the conversion adds dead space to the beginning. Although, I do believe there is a Logic setting that can impact this behavior. I just don’t know what that is, and for me it is easier to be consistent with the export technique.


Yes, I will keep moving it to the beginning in logic before exporting midi, as that seems to be working. Now I am working on making my own drum kit… Wow, this thing is so much fun to use!