No outro fills play

@Sherock86, I’m not sure what the problem is. Only thing I can think of is that I believe you need to have a song selected in the BBM or be working in a brand-new folder to import (because BBM needs to know where you want to import the song).

Other than that – @Phil_Flood? Thoughts?

Did you download Wagon Wheel to or from your phone phone and then transferred to your computer? If so, try downloading from and to your computer.

If that’s not what you did, try to download the song again.
Quit the BeatBuddy Manager (BBM)
Open the BBM.
Select a song in the top of your folder (that way the song will appear at the top and not at the bottom of your folder)
File > Import > Song

no worries and no hurry. I’m sitting here now reading through the manual. I’ve got a Mac so some bugs do apply, like synching. That option is grayed out on a Mac so you have to export every time.
I do have a song open, but don’t have a new folder selected, maybe that’s why.

I got it! Had to create a new folder. Had just got to that part in the manual, thanks! Then just imported the song into it.

Wasn’t sure what kit to try with your version of WW, sounds great with several of them, very nice!

Well, I see it’s sorted out. I had tried importing it earlier today, and it worked fine.

Joe posted a link to his kit up above in this thread.

1 Like

@Sherock86, it will work with the Standard kit. The kit that is associated with it is my edit of the Standard kit. The link, as Phil said, is above in this link. Apart from brushes and one song for which we use the Rock kit, it’s the only kit we use live.

Make sure Outro setting in Main Pedal is Enable. or Make sure you do not forget to input Fill after you created/edited your SONG from BEATBUDDY software manager.

How to setting Outro Fill:

  1. Press Drum Set & Tempo Knob together at the same time
  2. Use DOWN arrow scroll to “Main Peda” & TAP
  3. Select Enable, then press Left Arrow till exit setting

Enjoy your Outro Fill.

Yim/Bangkok

I don’t see anyone answering the question no outro on the double tap.
Push the two right buttons together to get settings,

Scroll to main pedal press tap

Scroll to outro and choose enable.

If that doesn’t work push the two right buttons again and scroll down to “restore default settings” and press the tap button.

I hope this helps.

Hey all,

thanks for info. My outro is enabled, I found out later that some beats have outros, and some don’t. Not sure why but there’s probably a reason.
I’m just getting started on the manager and exporting to BB so thanks for info on that!

Jan

If you are using user made “One Press” songs, OPB, DOP, OPBk, etc., on some songs the entire song is in the intro, and one press of the pedal starts it playing. The song then goes into a “null” or “empty” main loop, and you double tap to end. There is no outro. Other songs have the entire song in the outro section. On those songs, when you single tap to play, the song loops in a null loop util you double tap, then the entire song plays through and ends by itself. One additional type that is used sometimes, may or may not have an intro section, but then the main body of the song is in a main loop. These play through, and there is dead time at the end of the main loop, where you can have time to double tap and end the song. These also have nothing in the outro.

Of course, users are making to make songs as it suits them, so so users may may song from time to time with nothing in the outro. You can see the song structure when you load the song into BB Manager. It’s always a good idea to take a look at the song before you play it. Or better yet, try it out with the built-in virtual pedal and you can see how it works.

Do you fellas know where I can find Beat Builder? (by Charles Spencer) – I think he was a forum member?
In an older post someone said his program was written for BB manager and easier to use than other programs –

never mind, I found it thanks!