Restart BB without disconnecting power source

i edited most of my drumsets to work drums on the left output channel and bass on the right.
Everything works perect but after every sync with bb manager i have to disconnect and reconnect the power source because there is no stereo mode anymore. That means drums and bass are both together on left and right channel and the sound is also very bad and loud.
Is there a possibility to make a restart without disconnect the power source. Maybe hold down the center tab button more than 3 seconds?

It would be very helpful because disconnecting the power source means also to mute the output channels of my mixer or pa!


Nobody here who has the same problem?

Werner, I don’t recall anybody else posting about this problem. You can try to reset the pedal to default settings by 1st removing the SD card but if that option is grayed out, you can try the 2d method which would be to reset with the card in the pedal—this method will require that you input all of your firmware settings again so I’m not sure this is worth your trouble (unless you had a card with duplicate settings that you could swap out after you reset to default settings). If these options don’t help, you might want to send me a link for one of your drum sets so I can download and test it on my pedal.

Thank your for your answer,
does that mean that i make a copy of my SD-Card and then i restore the default settings to the bb.
After this i start bb with the copy to get the settings before the restore to get my actual settings?

Right now i upload the drumset and it will be available in abaout 20 minutes
Here is the link to my most used drumset with drums on left and bass on right channel:

I hope you can find out where the problem is?


I tested your drum kit and cannot replicate the problem.

Are you synching your SD card in the pedal using a USB cable or are you putting the SD card in the computer? I recommend you sync your SD card by putting it in your computer SD slot reader. If you’re not doing this already, please try it and let me know if this makes a difference.

Im syncing with cable always. In the meantime i resettet to factory settings and edited the settings.
From this time i had no problems anymore. I hope it stays that way!

Thank you for your help

Glad you sorted it out but and it’s just my opinion, but I recommend you not use the cable to sync.

I cannot change sd card every time i sync. when i create a song sometimes im syncing 10 times in 2 hours.
I have to use cable. For this i have a usb- hub with switches so i can connect each device only with a switch.