Strange shifting of midi notes

When I’ve created a midi file in my DAW (logic) , quantize it, and transporting it to the BB manager, it sounds OK. But when I want to make some corrections, using "export midi file " in the BB manager and opening it again in Logic there is some strange time shifting… it’s only a few ticks but strange…

I ran into a similar problem a month or so ago but it has been discussed previously as per the links @persist just put up. The MAC version seems to export ok so I presume you’re using PC? I was lucky because I use Windows as my main computer but we have Mackbooks and IMacs here as well which seem to export fine. So, I had to copy across my Workspace folder and them export the MIDI files from the Mac’s. I could them read them into Cubase and they read correctly.

This is why I’m a strong supporter of a working MIDI editor in the (hopefully) new BBM software. It would save so much time to bring across your MIDI from a DAW and if you n eed to fine tune it you can do it then and there in the BBM, not have to go back to the DAW, edit and then import again, especially if you’ve made changes before realising what you need to change.

hmmm… maybe the problem isn’t the BB Manager. When opening the midi edit function in the BB manager, it ask for a quantize… when I transport the midi file after quantizing, and opening in Logic the time shift is gone… When creating a (very tight quantized) beat in logic and importing it in the manager the time shift appears… ! This message appears : Schermafbeelding 2021-05-10 om 11.59.39|636x499

Sorry, forgot to tell you… I’m on a Mac… Maybe there is an hidden option in Logic to get it tight…

  1. The BeatBuddy Manager (BBM) Export to MIDI has been reported to be buggy.
  2. The message you provided with the screen shot is a default message that appears whenever you open the BBM MIDI Editor.