Tap tempo popped up while playing & song stopped, pedal wont play

Here’s a weird one. While playing, out of the blue, the song stopped and the TAP 142 was blinking in between showing what song WAS playing but nothing played. I went through all the options on the main pedal & it sill does the same thing & I am unable to get rid of it and so I can’t use the pedal. What happened? Is this a known glitch with the 1.77 firmware or did the pedal go bad?

Have you pulled power and restarted? Started without the SD card, then inserted the SD card? Re-installed the official (non-beta) firmware?

You’re in deep if going back to 1.41 doesn’t work. If you don’t want to lose too much of the beta functions, try going back to 1.7.4 or 1.7.5 - I never had any issues with either of those.

I did all of that & am tried re-installing 1.74, same happens. I’ll try 1.41 now and pray it works. Thanks for the help. Has anyone else had this problem?

Ok I went back to FW 1.41 & it STILL does the same thing. Wont play & Tap tempo keeps blinking in between song info. Damn Now what?

Email BBSupport directly.

Done. Thanks!! Rob

Maybe a fault with the switch, are you using the external pedal? I assumed you have unplugged that? Have you rerun the switch detector - assuming it is a problem with the external pedal. If you have another SD you could save your project to that and try again, maybe the settings have become corrupt.

Yes I did all that & even with the external pedal unplugged it still flashes Tap tempo. Also even with the SD card removed the tap flashes on & off. I’ve tried every FW and no change. This is crazy. I’ve never had a problem with my BB like this & I’m one of the Indiegogo beginners. :frowning:

Does the main pedal respond at all? It sounds like the switch is in a permanent press state which would be tempo. You could open up the pedal, maybe a wire has come loose from the switch.

The main pedal responds but not like it should, transition comes on with one tap and sometimes 2 taps gets an outtro but not like it should. Its all out of usual functions, very weird. all the while the tap is flashing on & off as the song info scrolls by on the screen. Could a loose wire do all this? Its acting very irradically when I push on pedal it can go to transition or outtro but play not working just transition or outtro play. And looking inside I see nothing wrong. Could main switch button be bad? Thanks!

Since you’ve tried everything else, this may be a long shot, but try to Restore Default Settings by pressing Drum Set - Tempo.

Hope you get it working again soon.

Yep tried that too. thanks though. This is very very strange. Any other suggestions out there or SUPPORT are you there. I emailed you. Thanks!

Sorry for the late reply. I responded to your email yesterday. If you haven’t received it, tag me here and let me know.

what was the fix? i have the same problem

It had to be replaced by support.

Please email me for a replacement: support@singularsound.com - describe the issue in the email, so I will see the context of the issue. Thanks.

It happened to me too last night. It actually began with the last update. Is there any solution ? Or should i send my beatbuddy to tech support?

Suggest you email Support.

Does it randomly happen? Or only happen if you press the footswitch or something? If it’s the former, please email me: support@singularsound.com

Tap tempo popped up randomly but often. When i press the footswitch, it doesn’t work correctly. Randomly play outro, transition or fill. Sometimes begins with intro but when i press one time, it plays outro or some another. Sometimes footswitch does not work. It happened suddenly. Sorry for my English.