Using Cajon Beats With VoiceLive 3 SYNC Problem

I use my beatbuddy with my TC Helicon VoiceLive 3 and sync via midi. With the normal drum kits/beats I have no problems with the tempo locking in.

However, with the Cajon beats, at times the VL3 doesn’t seem to get locked in on occasion. For example, I can set the tempo on my BB to 69bpm and on the VL3 looper it might display 70. It doesn’t do this with the standard drum kit and beats. If I change the tempo, the VL3 will fairly quickly adjust and lock in at the same tempo the BB is putting out.

Is this a bug or is there a solution?

I’m fairly certain that this is a bug on VL3’s end, as I just received an email about this and that’s what the issue was (problem on their end). In any case, I have sent to your email the new (beta) firmware. Install it like you installed 1.73 - also make sure that VL3 has the latest firmware.

Another thing to check to see if on which end the issue is - have another device be slave to BB. Does this variation still occur?

Keep us posted on this, other VL3/BB users want to know.

I just sold my ditto x4 that stayed in sync no problems … Now this voicelive 3 is drifting off to la la land man i need my brain examended !!!

I’m sure you are aware of this but just in case: I believe the VL3 needs to have the metronome turned on before it will sync with an in coming midi clock. I have often forgotten to do this only to find that loops drift over time when trying to sync with the BB.

Wow! No i was not aware of this thank you thank you thank you!!! I will check this a report back! Million thanks

I am having a very similar if not the same issue.
Drum Kit: World Percussion
Beat: Cafe Gig- Cajon Essentials (#2 - Pop Rock basic)
Especially seems to be a problem on lower bpm’s.
I will tap-temp in a beat at say, 64bpm, the BB will read 64 and the VL3 will read 65 (or flicker between 64 and 65)
Any help is appreciated. Thank you


Paul where do you have your looper set? serial, free, quantitize or smart? this may be a factor. i use mine in serial with no problems… to be honest , i not real sure what these settings do haha

It’s at “smart” because that’s what the TC HELICON support page suggested ( . Maybe I should try it at “serial” then. I will report back. Thanks

… It seems since i’ve switched to “serial” i haven’t had a sync issue. it doesn’t matter what drum kit I use either. I think you’re on to something, Mzladd (Mike is it?).
I spent the majority of yesterday and an hour or so today pulling my hair out over this - and now everything syncs up, every time.
The weird thing is, I still get the 1bpm difference on the displays, (+1 on the VL3) – but it doesn’t seem to affect the loop syncing now that I’ve switched to serial sync. Thanks man!
(now if i can figure out how to save it in serial mode for when i boot up all will be good lol)

That’s awesome that it is now functioning in a satisfactory manner! :slight_smile:

That’s a bit strange the +1 deviations on the VL3. Do you have their latest firmware? Do you have our latest firmware? If any of these syncing issues continue, please let us know.

I really wish I was reporting further good news here, however my good luck streak ran out. I performed live with the VL3/BB setup today and my loops were going out of sync again. Quite frustrating really.
I thought I was up to date for firmware, 1.8.5 on the BB and 2.1.00 on the VL3 - so I double checked… and updated the VL3 to 2.1.01 - that didn’t help my issue any unfortunately.
I don’t know what else to report, these are simple three chord loops at lower bpms 60-75bpm