Aeros 3.2.2

I just tried the 3.2.2 update with an SD card.
Impossible for me. I tested with 3 different SD card but nothing worked.
here is what i did.

  • I downloaded the file.
  • I renamed it in “aeros.bin”
  • I inserted the SD in my PC.
  • I formatted it completely in FAT.
  • I made a copy / paste of the file.
  • I inserted the card in the looper turned off.
  • I switch on, and there, I have a white screen that lasts a tenth of a second then nothing, the device is in normal mode and the update is not done.
    I did the same operation with all the cards, nothing happens.

So doctor, what’s wrong?
Thank you.

Simple, but are you sure you spelled it correctly?

I took the original file, and just changed the ending to “.bin”

what do you mean by formatting to fat? i didn’t do that and had success

First of all, I hope my text translations with Google are clear and understandable to you, because I am French and I do not speak your language. Thank you.
When I insert a new SD card into my PC, it is recommended to format it. It is then possible to format in NTFS, or in FAT (standard) or FAT 32. So I let the machine do in FAT 32 which is by default.
Well, I tested all the solutions with my different SD cards. None could be done a BOOT to install the new firmware on the Looper, therefore impossible to test the last version 3.2.2.
I completely format each SD card, I renamed the file to “aeros.bin”, in short I reread the procedure, but nothing happens.
When I go to the properties of the file saved on the SD card, I have confirmed that it is a “.bin” disk image file
I also specify that I made a test recording of a song on SD card and that this one records well on the card, so it is probably not a problem coming from the SD card reader of the looper .
What can be the problem ?

look i never did any formatting i used a san disk 16gb card, has to be 4 to 32 gb and then i renamed the file without opening it and then moved it to sd placeholder or folder and then ejected sd card then when aeros machine is off i pute the sd card in and turned it on voila and then before connecting anything after everything is loaded i turned it off took sd card out and turned it on again

I did exactly the same, and it doesn’t work. I had the same problem when I received my AEROS LOOP and wanted to install the 3.1.8 update with an SD card, luckily I did it with the wifi.

A new SD card is already formatted as MS-DOS (FAT32) so no need to format a new card in either a Mac or a PC.

This is what my card properties look like:

It sounds like you’re doing everything correctly so only 3 suggestions I can offer:

  1. Make sure your SD card is not locked.
  2. Delete the firmware version on your computer and download a fresh copy of the firmware version 3.2.2; follow the update instructions.
  3. If this is still not working for you, please contact Support, for help.

It seems like you are doing everything right.

you can not add the .bin to the name because it will create 2 .bins [ .bin.bin ].

Hi. I’ve been holding off on buying an Aeros looper because it lacked some functionality my aging Boomerang III. Specifically, I wanted the ability to record a bar of percussion and have that continue playing under multiple song parts, uninterrupted. It sounds like Aeros has that ability now with the ‘locked track’ function. I’d love to know more about how it works with Aeros. Can I record a beat, leave it alone and start layering over it and creating additional song parts, freestyle? Or do I need to set up time signatures and bpm on the front end? Having to plan everything beforehand sounds fiddly and non-fluid to me. How does the lock track functionality work in live looping? Can I do it hands free, or do I have to manually hit buttons? Is this lock track functionality easy and enjoyable to use?

“Can I record a beat, leave it alone and start layering over it and creating additional song parts, freestyle?”

Boomerang user here. You could already use Aeros in 6x6 track mode to record on 1 track (1 “loop” in Boomerang), and then do whatever you like with the other 5 tracks (Boomerang’s other 3 loops). You sort of had 6 Boomerangs in a row, but only one could be heard at a time. With locked track, you can lock the first track on a “part”, layer/loop with the other 5 tracks on that part, then move to a new, empty part where the locked track from part 1 will already be completed and running. You’ll have 5 tracks/loops to use in addition to the locked one, on all 6 parts (1 loop is already set up on all 6 of our hypothetical boomerangs).

I hope this is clearer than mud. :slight_smile:

Compared with the Boomerang, some of the things I miss on Aeros are reverse (which I use a LOT), dedicated buttons for all 6 tracks (loops) in a part, and the “click action, click loop to act on” control of the Boomerang. But the Aeros sound quality, number of ins/outs, number of loops, multi-part functionality and wave display are great.

1 Like

I had a boomerang, was really cool but doesn’t have the cooler features the aeros has.

sync it with rc500 and you get four track record buttons straight away and midi control and you have more functionality