Aeros crash with 6 part backing tracks

Hi all,

Aeros crash when I try to load 6 backing tracks in 6 part. It works well until 5th grade.
On the 6th it gives me an error message and all the song folders have disappeared, and I have to restart everything. If I try to load the song it crashes the same.

Hi there,

Did you have an SD card in the Aeros when it crashed? Do you have a crash log there? If so please send it! Thanks

You’re using version 5.1.1?

This has happened more than once?

Thank you for reporting, let me know

Hi Brennan,

Yes 5.1.1 and the SD card in.
This is the first time I’ve tried with 6 parts.
But each time I have to delete the song and start again, each time I get to the 6th part it crashes.
Yes I will send U the crash log.


Thanks very much!

I have had nearly this same exact issue just recently but with 5.2 beta.
Uploaded them into a new song with Sync Tracks Start and Length in Quantize mode.
Parts 1-2-3 all with 2 tracks a piece worked just fine and I saved song after each upload.
After selecting upload for 1st track of 4th part and then hit Save Song it crashed. And continued to do so a few times in a row. I did forego the adding 360 and the fade out options because I had matched the length of each wav to midi drum files in Reaper before saving them as WAV (PCM) files that are 44.1kHz and 24bit and stereo.
I then tried to do the same in Freeform Mode and Sync OFF as my settings and it was a success.
I will send logs to support.

Hey there,

Unfortunately, we are not able to reproduce it on 5.2.1 (currently being worked on internally), 5.2.0, or 5.1.1. If you would like us to further investigate please send as much information as you can (including a link to this post) and the files you used to as well as a video of you scrolling through your unit settings. If you can capture video of the bug happening this is always helpful too,

Thank you for reporting

1 Like

Hi Ya’ll,
Having the same problem here, i can load 5 samples onto track 1 of their respective parts, 1-5… but when i try to load a sample onto track 1 of part 6, i get an error. See video. All sample files are 44.1 24bit. OS ver 5.1.1
Samples for parts (17.1 MB)

Part 6 (60.4 MB)