Aeros loop station - Delay sync issue (first recording: rec start)

The Aeros Loop Station works great as a master clock for all my other pedals in my setup. But my Empress Echosystem has some issues, when I activate the “first recording: rec start” option (no problem when I choose “rec commit”). As soon as the first recording starts, the timing of the Echosystem is unstabil. As all the other pedals work like a charm, I would like to figure out, which message could cause this timing issue.
Maybe it´s an interruption of the time code? Or does the Aeros Loop Station send a special sysex message? I´ve connected the pedal to midi-ox, but all I could see was a FA event as start command. It would be great, if you could help me! Thanks!

You might get a better response from other delay pedal users if you could provide some details e.g.,

  • on your signal chain configuration,
  • the settings on your Aeros and Echosystem pedals as well as
  • the exact symptoms your delay pedal is exhibiting, .

Additional details also might help Singular Sound (or better yet, Empress) help you in diagnosing and resolving your issue.

  • What power supply are you using for each pedal?
  • Firmware versions (simply stating “the latest version” may not be helpful)?
  • Are you using MIDI or an expression pedal?
  • Are you using the Empress Midibox to connect MIDI?
  • Have you contacted Empress Support for help?
  • Echosystem : Empress Effects Support

Hope you can get your problems resolved and when you do, please share your solution in this thread.

BTW, over the years, I’ve enjoyed using Empress pedals: Parametric EQ and Vintage Modified Superdelay (VMSD)—in my opinion, one of the nicest sounding delay pedals available at the time.

Oh sure. Thank you very much for the hint.

My MIDI signal goes from the output of the Aeros Loop Station to the input of the Empress MIDI box and then into the Empress Echosystem. The audio signal chain is guitar-Echosytem-amp. When I set the Aeros Loop Station to “rec commit” everything works fine. The Echosystem is in sync mode (blue LED) and changes the delay time perfectly in sync with the Aeros Loop Station.
As soon as I active the “rec start” option in the MIDI menu of the Aeros Loop Station, the Echosystem changes the delay time rapidly, as soon as the recording of the first track starts. after one second, it works great again. So, there must be an issue with this “rec start” message.
I use the official power supply for the Aeros Loop Station and a Truetone CS7 for the Echosystem. The Aeros Loop Station runs on 5.1.1 and the Echosytem on 2.13. I use MIDI, no expression pedal is attached. Yes, I use the Empress Midibox. I have already contacted the Empress Support. I´ve send them the MIDI messages and they are trying to figure out, if it´s an issue with the Echosytem.

Yes, the Empress pedals are great and after owning the Vintage Modified Superdelay for quite some time, I switched to the Echosystem which I really dig. I never left my pedalboard since 4 years.

Update: I´m pretty sure, that the issue is caused by the Echosystem. When it receives the FA start command and the time clock at the same time, the issue accurs. As soon as I turn off either the rec start or the clock sync, it works fine. I hope, that the Empress Support can find a solution …

Empress was quite helpful when I needed help with my Para EQ.

Please let us know how Empress helped you to get it working properly with the Aeros.

Hm, it´s not an issue with the Empress Echosystem. As it happens with the Chase Bliss Tonal Recall, too, it must be an issue with the clock of the Aeros Loop Station.

Hey there, interesting issue here,

Question, you’re using the Aeros in quantized mode (Song setting, Song Grid Mode)?

Hey Brennan,
yes, I use the Aeros in quantized mode.

I will say the Aeros does automatically send the start command even if it sending clock while stopped, the sudden change in perceived tempo from the sudden start may be the issue.

I have some options to try out:

  1. You could try out setting the Aeros to not send clock while stopped! (Settings > MIDI > MIDI Out > Clock Sync)

  2. You could try also having the Aeros send clock while scrolling, to do this press the Play Stop All to start scrolling through the empty part on the Aeros without starting a recording on the Aeros. If you do this just set the MIDI Out: Start command to only send during the recording and not during playback. (Settings > MIDI > MIDI Out > Send Start While Scrolling)

This way when you do start the empress it may not suddenly have the clock change on it

Let me know if this is helpful!

Thank you very much for your reply and your ideas!
though, stopping the clock solved the issue, I´d like to run the clock all the time, to sync my delays and to change the BPM on the fly.
I´ve read, that most time based effects behave like this, when a clock and a start/stop massage has been send. They recalculate the time between the real time message and the next clock message. So, it´s not an issue of the aeros.
I´ve found a solution for my pedalboard. I put a clock first in the midi chain, followed by all my delays and fx, then the aeros (set to receiver mode / send as receiver) and my groovebox last in the chain. Now, I can tap my tempo on the clock and start and stop the looper and the groovebox by pressing the start/stop on the aeros. It works great this way! Thanks again!

1 Like