AEROS - no Freeform yet?

Hello everyone!

Today i received my AEROS.
I wonder how to run looper in freeform mode? After pressing “Edit song” option “Quantize to measure” is ON by default and there’s no way to change it to OFF.
What I’m doing wrong?

I’m running on lastest firmware 2.8.2.

There is no freeform mode yet. However, creating a freeform mode is next on our development list! Hang on tight :slight_smile:


thanks for the quick reply :slight_smile: I am waiting impatiently and enthusiastically!

1 Like

mine arrived today too. it lets me select freeform mode but then won’t record any sound. as I went straight to this mode I spent about an hour thinking it was broken

when freeform is done will it have the option to quantise to itself? so that each track is either in sync with the first track (or a multiple of it), otherwise it would be quite hard to use without playing to a click, understand ambient players would like the fully non synced option, will both options be available?

@ttd: did you do the update? I had the same as yours before updating.

I haven’t, i’ll try that when I get home

Thanks. Any idea approximately when the freeform will be available?

1 Like

From what I’ve read on other comments from Aeros, I’m pretty sure it’s going to be in the next update, in the next couple of weeks.


Anything further on this yet? Seems to be taking awhile?

It’s available in the latest beta release (2.15) in the docs and downloads section.

Thanks mate. I pretty much just found it after reading around. How’s it seem to be working?

There’s a few bugs but they’re getting it worked out I think. There’s a huge improvement with this beta… looking forward to an official update with further polishing.
Have fun!

1 Like

SO just did the latest beta update. SO how do i get into freeform mode?

When creating a song… turn off the sync to measure option.

1 Like

Ahh that easy! Thanks mate! :+1: