Auto overdub

Is it possible to turn off auto overdub when I restart the playback on my loop?

You are probably in ROP mode
Go to settings>Behavior> scroll until you see RPO-ROP and select RPO

1 Like

Thanks for the response. I’m set to RPO mode. It automatically initiates overdub when I restart the loop after stopping it.

I’m a 20 years experienced looper who plays live for a living and I was hoping there was an option that I missed where it didn’t automatically initiate overdub upon restart.

Maybe this was an issue that other live loopers have addressed…?

You’re probably using the wrong button to start the Aeros, tapping the action button can only be used to start a recording or an overdub from stopped. Try tapping the Play Stop all button (top left button) to start the Aeros from stopped without starting an overdub.

I’ve used (tried to use) the Stop/Play All button, but there is a fraction of a second of lag/delay which makes it frustrating to use for timed restarts of any length loop.

I am currently using the mixing/mute route, but that isn’t ideal for all applications.

I’m also using the most current firmware.

I am very pleased with many of the features ie laying down quick drum loops to add full chord progressions via next track, but the auto overdub is an annoyance and makes my live show more cumbersome than I’d like.

Are you sure the play stop all button is set to press and not to release?

This is set in the Aeros behavior settings, let me know!

The play stop all button is not reported to have any lag by anyone for as far as I can remember, could you potentially show me a video of the behavior you mean if changing the Play Stop All Button behavior setting to Press doesn’t fix it?

You could upload it to YouTube as an unlisted video and send it to me via DM or to


*Update: I realized why the Stop/Play All release vs press is significant. The loop plays for a quick second making an unprofessional noise if the release feature isn’t toggled.

So, it’s either slight delay on restart or unwanted loop squawk on delete with Stop/Play All button
Auto overdub with right most RPO/ROP

Thank you, Brennan🙏 That was the answer. I completely overlooked that menu option. Everything works perfectly and sounds incredible. This is a brilliant looping tool. Thank you for responding and helping me figure this out.


1 Like

Amazing!! If you have issues clearing the song and hearing a blip of audio, use the stopped slideout menu to clear the song

The slide out menu is opened by pressing and holding the bottom left button, there are two slide outs one for stopped and one for playing state.

Watch this video to learn more about how to customize your slideouts!

And my pleasure!

Thank you, Brennan. Appreciate your continued attention to this. I’ve added an additional volume pedal to (more) easily fade out or kill the audio. It helps tremendously with ease of use and flow.

1 Like

Sweet!! Just a reminder that the Aeros has a fade in option in the fades settings :slight_smile: