Backing Tracks Fail

I just received the Aeros Gold Edition and update to 5.03 specifically because of the backing tracks feature. Definitely not a very intuitive work flow to create a song with backing track based parts. At the end of the day after creating a new 2x2 freeform song without quantization I could not succeed in importing my .wav files which are in the correct format (44.1 Khz and 24 bit ). Anybody successful with this? Any ideas would be appreciated.
Thanks,
JImG

1 Like

Aeros looper V5.0 BETA . THE BACKINGTRACK (FR/ENG) - YouTube

Take care with 5.0.3
If the "select files " is grey , you need to rename the song first and than try again

1 Like

I tried renaming the song, but it still didn’t import the backing track file. Would that indicate that their is a problem with my file?

Can be
Try a 16 bits pcm Wav
Can you select “import files” on the Aeros or is it grey ?

Import files was highlighted. After pressing it nothing happened. I thought, possibly, that I needed to re-save the song, but that made no difference.

Are you sure you have the “Backingtrack” folder on your SDCard ?
And the files are in this folder ?

Hi Steve,
Success with the import at 16bit.
Next Issue: Can there only be 1 part in a backing track? My use case is that I’m building song sections in logic and then want to be able to import them so that I can cue up an intro/vamp section, then transition to the main song form in part 2. I suppose the work around is to just record each part from the Aux Audio input, but this would be easier.

Only 1 Part
But depend how you work
What you can, is start a 6x6 and than you can load multiple tracks as backingtrack
and using solo track or mute to switch between the tracks

Hey there,

We understand importing is not ideal yet but it still may have some improvements. I would not expect much however, it works perfectly fine if you follow the steps

The Aeros is not built to support 16 bit files you import them at your own risk

The Aeros can only import 24 bit 44.1kHz PCM wav files, any other file has the potential for misbehavior on import.

Here is the backing tracks import process:

  1. Click the pencil icon to edit the song
  2. Make sure you have Song Grid Mode set to freeform. If you want to import multiple backing tracks per part, you must have the Sync Tracks setting off.
    • Note: You cannot change the Song Grid Mode to freeform and then load the file, first change the setting, hit save, open the edit screen again, and then start importing tracks.
  3. Scroll down and select Load File with your finger on the touchscreen
  4. Choose a file from the list using the touchscreen. This can also be done using the wheel to change the selection and the right Aeros button to choose an option.
  5. Once selected, you will return to the song settings screen, click Save in the top right to load in the backing track.
  6. Repeat steps 3-5 to load multiple backing tracks into a song part
    • Note: If you want to import multiple backing tracks per part, you must have the Sync Tracks setting off before you start importing.

Hello, Im using version 5.0.3 and I’m having an issue with the backing track. I saved a 4 bar loop from MPC (wav 24bit 44.1) and its simple enough to add the backing track to either 2x2 or 6x6. The only problem is that it loops that file 4 times (16 bars) then plays 16 bars of silence before staring again. What am doing wrong?

Hey, please reach out to support@singularsound.com with your files so we can test them

Hi
I’m new to the aeros but already I’m having a similar problem to the one flagged up by JGUSS at the start of the thread, i.e. getting imported tracks to play. I’m using loops from a Boss rc500 which in original format are 44.1 32 bit files. I converted these to 24 bit on Studio One, exported the files onto my laptop and then onto a 32GB SD card formatted on the looper. I’ve checked the files at every stage of the process and they play fine, until the SD card is reinserted into the aeros. I followed the instructions for adding and saving backing tracks to a song, and the file names appear in the editing process. However, when I click on one/any of them and save no blue dot appears indicating an added track and there are no waveforms or audio. Any thoughts anybody?

Hey there,

Please reach out to support@singularsound.com at your earliest convenience

Thanks for reporting