Bass Track and how to Turn On/Off

Hello, All.
Maybe I missed it in the manual. I’ve got a bunch of songs and drum-sets loaded on the BB that include BASS.
I don’t hear the bass playing when I cue up a song.
Is there a way to turn the BASS track on/off in BB Manager and on the BB Pedal?
Thanks to anyone who can share any Bass Track tips.
-JM

What version of the BBM are you using?

In the BBM Project Explorer pane, have you checked the drum sets that you are using? If not, probably need to do so.
[ATTACH]2898[/ATTACH]

make sure you are using the right drums …
Rock w bass, SuperbassG, Brushes w bass … all from forum members ! :wink:

I’m away from computer tag the moment, but I’m 100% certain that I have the most recent release installed.
I do have a kit that includes the Bass samples set to specific key numbers and I’m using tracks that include bass… But I don’t hear the bass tracks that are programmed.
I tried several.

Yep. Did that.
Correct kit
Correct sequences.
No bass sound.

What song / Beat are you playing ?

Any kit “w/ bass” (i.e. Standard kit with bass") and any song available in the forum that includes the tag “with bass”. I’ve tried just about every one.
I switch the kits. I switch the songs.
No bass.
Which is weird because I know the bass samples should trigger the same way the other drum samples trigger.
Having programmed midi junk since the dawn of midi, this one baffles me.

Honestly speaking that dos not make any sense that none of the songs with bass work with any of the kits with bass. I can not even imagine what can cause that to happen but I’ll keep going over some possibilities and hopefully find something to pass along to you. Maybe you can video what your doing and how your setting it all up, so we can see if theres something you are missing or not doing correctly or just pick one beat that dosn’t work and upload it so we can look at the beat to make sure it dos have a bass line in it

I agree. It just doesn’t make sense.
I was thinking it had something to do with on/off groupings… (I.e. The way Hi hat open is impacted by hi hat closed)
Can you suggest a kit and song combo that works for you so We are on the same page?
If it works for you and not for me then I must have some setting all bugged up.
(Thanks for the help:)

I use the Eagles - Already Gone with the kit - Rock with bass . This one works great for me. Download the Rock with bass kit again so you have the one thats set up properly and then download already gone. I believe these are in the resources.

Interesting… “Already gone”, from the forum, appears to be a corrupted file.
When I try to import it I get the following error.
“Error while parsing song content. Internal parsing errors. SongFileModel:readfrom under - WARNING - A part of the file was not used by parser. The unused size is 15056. File contains more data than expected skipping file.”
But, good news, I reinstalled BeatBuddy software and now I can hear the bass on “sunshine if your love” so beat-bass life is getting better.
So, maybe something in the install was bugging things up.
Thanks for the response!
-JM

That error message means that you are trying to import a song that has MIDI tracks with 500+ notes, something that only the upcoming version of the software supports. It is currently in beta, but I will give it to you if you want it. Email the request in and I will give it to you: support@mybeatbuddy.com

Are you 100% sure that you are trying to play a bass song with a bass drumset?

Yep. Matched a Bass song with a “with bass” kit. I even checked the kit and confirmed the bass samples were in place.
Again, the good news is that, after a reinstall, the bass tracks are triggering on the songs I can currently import (with less than 500 notes).
On the same subject;
If I’m hearing the way others are programming their bass parts correctly, in order to cut a long bass sample off, another “silent” note in the same group played so it is shutting the sample off (so it does not ring.) Am I hearing that right?
I wonder if the Beatbuddy can accept the on-off messages as played/recorded via midi using a keyboard (I.e. ; key up=off) so the bass sample is heard only as long as it was played and not the full duration of the wav sample?
Thank to all who responded!
Great forum!
JM