BB and Infinity Looper

I know there have been many posts on this, I’ve just started exploring the BB and Infinity Looper and I’m baffled as to how to just get the infinity’s Loop 1 light to sync up with the BB as I’ve seen in some videos.
I checked off Ignore Midi notes in the infinity App. I’m reading all the manuals and feeling a bit overwhelmed.
I’m on the latest firmware I think for both Version # 211 for Infinity 1.65 for BB Manager.
Any help would be appreciated really my fist time dealing with MIDID

Firmware is the stuff in the pedal, not the program you use to manager the pedal. To check the pedal’s firmware, have the BB powered off. Make sure you SD card is inserted in the BB. Power the BB on. Once it powers up, press the Drum Set and Tempo buttons at the same time. That gets you to the Settings Menu. Press the down arrow (the one below TAP) until you have About BeatBuddy highlighted. Then press TAP. Your firmware versions will show as Version: FIRM xxxxxxxxxxxxx.
As far as I know, the most recent version is 2.04. My BB shows FIRM-2.0.4-RC4.

Are you trying to have the BB as the Master tempo? I recommended with a BB and an Infinity, you do it that way, unless you are using a 3rd tempo setting device, like a song book program.

BB Midi settings are also found in the Settings Menu. From the Settings Menu, select Main Pedal. Then scroll down to MIDI settings. MIDI IN shouldn’t be causing you any problems. Under MIDI Out, select Output type, and select MIDI out. Check the channel you are sending on, and make sure it matches the channel that the Infinity is set to receive. Sync - depends what you want. Try Always On, and if that if not working for you, try While Playing. The difference is whether you want the BB to be send a sync signal when it is stopped.

Notes should probably be disabled if all you are doing is sending clock to an Infinity. If you are trying to record midi from a BB, you want Notes on.

That might get you somewhere. I don’t use my Infinity as often as I should, put when I did, I didn’t have any issues with it.

Phil Thanks that’s how frustrated I am didn’t even mean to note the software version of BB Manager :slight_smile:
FIRM-2.0.4-RC4. I am wanting to have the BB as the Master tempo. OK made those changes and definitely see the Infinity Loop 1 light flashing in sync from what I can tell so far. The video I was looking at was form the tone king where the infinity starts to record right after the intro from the BB.

Thanks again you are always very helpful !!

One of the Midi out settings on the BB, has something with sending start after outro.

Ok Thanks Phil !

Didn’t see anything will look in more detail tomorrow thanks again

Midi out > Start - options are intro, main beat and disable. If you set it to main Beat, it wont send Midi until after the intro has completed.

Tried that Phil and still no dice, I’ll do some more digging

I had ordered the formatted 32 GB micro SD card from Pigtronix when I bought the looper. Almost tempted to put the original back in to see if there’s something going on with the upgraded card.

Phil figured it out setting on Infinity Midi Starts Record needed to be checked…

Cool. Glad to know you got it. I know the BB settings, but the Infinity has been sitting for a bit.

Yeah sure I’ll have some more questions for ya :slight_smile: just figuring out how to download drum kits that include bass, think I’ve got it but you never know …