CC:42 Sent from Midi Maestro, Aeros not responding

I have been programing my Midi Maestro to work with BeatBuddy and Aeros Looper. So far everything is going pretty good, but I cannot get CC:42 to work. CC:42 is supposed to “Clear Song Immediately” from the Aeros. I have it programed into the Midi Maestro as CC:42, Value 0, Channel 1. My Aeros is set to recieve on all channels, send on Channel 1. Right now I have to Clear songs from the Aeros by holding the “Play/Stop All” button on the Aeros, then hit the “Delete All”. I would rather be able to clear songs from the Aeros with one button push from the Midi Maestro. Is CC:42 supposed to work now, or is it reserved for the future?

It work perfect on mine
Are you updated?
What’s your firmware of Aeros?
The Aeros need to be stopped and than you can use the clear song function

Firmware 4.2.4 on Aeros, and it is stopped. I have updated firmware on the Midi Maestro (Version 1.1.7). I even made my own command for clearing the Aeros using CC:42, Value 0, channel 1. I hit “Done” and “save” when making my own command. I have deleted the command for Clear Song and reloaded it repeatedly, after checking to make sure the Midi commands were correct. I turn off and restart the Midi Maestro each time I try to reload it with a new custom mode. My other commands seem to be working…just not this one

OK, Now things are getting really strange. I made a new command called “Delete Song” using Channel 1, CC:36, Value 3, which is supposed to “Delete Song From List” . But instead of doing that, it starts the BeatBuddy. Frustrating!

I rechecked this new command, and re-wrote it using the EXACT same numbers. Now it does absolutely nothing. Would someone from “Customer Support” please jump in here?

Are the connection (cable) correctly connected ?
I set all my commands for Beatbuddy to channel 1 also Channel 1 on the Beatbuddy
and for Aeros omni on the looper and 3 on my Aeros commands

Is the midi OUT settings of the Beatbuddy set the “MERGE” ?

Thank You! BeatBuddy Midi out is now set to “Merge” and that solved the problem! Now…if everything else still works, I will be a happy camper!

Just rechecked …everything now works perfect, even a few minor glitches that I wasn’t really too worried about. I figured it had to be something simple…just a pain in the a** to figure out what it was. Thanks again!

1 Like

I’m glad to see you happy!