Changing Footswitch Functions

When I got the footswitch it was set up for crash accent hit on 1st switch, Pause/Unpause on 2nd but somehow changed to Crash accent on both. So, I went into footswitch functions & made sure that:

1st switch Stopped & Playing = Accent hit

2nd switch Stopped = Song Advance

2nd switch Playing = Pause/Unpause

That seemed to fix it but ½ way through playing a song, it changed again to Crash on 2nd switch Playing

Despite the 2nd switch Playing clearly showing -> Pause/Unpause on the pedal’s screen in Footswitch Functions.

How do I correct this permanently?


That sounds very strange. Are you 100% sure that those settings are enabled and just change on the fly? Do this test: set the settings as you wish. Test them prior to the song playing, then play the song. Are they completely different settings from right before the song starts until the middle of the song?

If you double checked and can confirm that it is indeed some kind of bug, send me an email:

No bugs apart from my own. Turns out, when I was hitting the footswitch it was pushing the jack out at the back - just a tiny bit, hardly noticeable - which was preventing the Pause/Unpause function but what confused me was that it still played an Accent hit. Weird.
Anyway, sorted for the moment.

Also, when viewing the song with only the SD card through BBM it showed both switches as Accent hits. That’s my excuse anyway…

Thanks for your help,


No worries, let’s just be glad it’s not an actual bug. :wink: