Count in measures not working

When creating a new song on the loop studio, not using the beatbuddy, I normally use 1 or 2 count ins. But after the latest update - I think… The count ins don’t behave as they use to. It seems that it doesn’t matter how many count in measures I chose 1,2 or 3 - it acts the same with 1,2 or 3 clicks randomly - not measures, or no clicks at all, just straight into recording.

I use 6x6 mode and 4/4 beats with fw. 4.1.5

I’ve now found out, that if i disconnect the midi plug from the beat buddy the count in works as expected but the moment i reconnect the beat buddy the issue with short random length count in reappears. The beat buddy is turned on but not started.

There’s a setting on the BB Midi section that controls when the tempo sync starts. The default option is when the main beat starts. I had to change it to start on the Intro in order for the timing to work out consistently. This was on a boomerang, but it sounds like maybe a similar type of symptom.

Hey there, this is because the BeatBuddy sends out Clock when it is also stopped, the Aeros has new logic that makes it much harder for it to lose count of the current song so it is possible this has some other effects, could you take a video of what you mean exactly if possible please? (unlisted youtube videos work well for this)

The BeatBuddy is stopped and you have count in enabled? You don’t start the BeatBuddy?

You are also saying that it doesn’t change how long it takes for the Aeros to start, does it always follow the BB visual metronome?

Thanks for reporting, let me know!