Deleting song_1?

There are few posts about this but I’ve got a song file song_1 that will not delete. Try to load and it hangs up the Aeros.
Solution or a bug?

FWIW, that happened to me as well and I think when I updated to the latest FW it was fixed. Or maybe I edited the name to something different on the Aeros and that worked? I can’t remember, but I did have that same issue for awhile.

It is saved to the SD card. Wondering if I could change the name there.
All new songs come up with that name before you rename it I believe?

Correct. I’m pretty sure that’s the default name for a new song. I moved all my songs (not that many really) from an SD card to the Aeros for now because I thought the SD card may have been the problem too.

Thanks, I suspect it happens to everyone.
The Aeros tone keeps me interested in learning the pedal. Having stereo on all 6 tracks without using up two are great. Wish you could pan though.
My main wish list is longer track/loop times and ingle track deletion.

We have seen similar issues reported with the song_1 file, thanks for letting us know, no news on this yet

This just happened to me on day 1 with the pedal. First song, I recorded a 2x2. saved to SD card. Looping session went well. Then I saved and tried to open it on my computer. Saw the folder for songs, but no wav files. Took it back to Aeros, confirmed that it said it was saved to SD card. But now it locks up when I try to load it. And deleting it fails.

I took it back to the computer and reformatted the SD card. Back to the Aeros, the song still appears and the Aeros reports that it’s on the SD card, which it is clearly not. So I can’t delete it or load it.

Creating a new song worked fine on the SD card and I am able to see it on the computer, though it had a some silent wav files which I thought was weird. I was hoping to see my most recent overdubs in addition to the tracks, but maybe that’s not how it works. That would have been awesome though.

I’m a little nervous about using the SD card now though. Should I hold off from writing to SD Card, or is this a “first song” kind of problem? Do you need any additional info?

Quick update - I was able to get rid of song_1.

Aeros was reporting that there was a song_1 on the SD card, even after I formatted the card. Attempting to delete via the pedal had no effect. Trying to move song_1 to internal storage resulted in a “failed” message.

Upon every reboot, it would default back song_1, but it would be empty. Even if I filled the loop and saved it. The next time I would load it, it would be empty again with similar delete/move behavior as above.

I decided to try and reset the pedal to the best of my abilities - which was the reset to default settings on the main settings page. After that, I did a reboot of the pedal.

When the pedal rebooted, it reported that the pedal was successfully updated. I thought maybe SS had released a new firmware, but upon looking at the version it was still on 3.3.0, which it was running before. When I went to the song list, I saw song_1 again, but this time it was reporting that it was on the internal storage, not the SD card. I loaded another song and then tried to change the storage location of song_1, and it worked! I tried to delete it, and it worked! song_1 is now gone.

Seems like resetting the global settings seems to have helped. I’m not sure what the message about the successful update was, but all is well that ends well.

So, there is a gremlin in there somewhere - I thought I’d report my findings if it helps your devs figure out what that was about. If they need any more info, I’m happy to provide more details.

Thanks for this!
I’ve just learned to live with it for now. They know about this and hopefully will resolve in the next release.