Downloaded Aeros manual is mostly blank pages

I’ve had this problem since I got my Aeros in May. I have a 2015 Macbook pro and when I download the Aeros Manual (printer friendly version & other version) most pages are totally blank except for headers and there’s only about 8 pages with text on it. Some have a few sentences or a single graphic and on some the text is jumbled/overwritten and on a few (changelog) the text is complete. I’ve tried this with Firefox, Safari, and Chrome browsers and always the same. I have never had a problem downloading other files.

What is going on? Thanks

Are you downloading from this link?

https://onedrive.live.com/?authkey=!AJIAFFzCvfowKfE&cid=BE4CD6F467601A5A&id=BE4CD6F467601A5A!128226&parId=BE4CD6F467601A5A!127594&o=OneUp

I’m on a Mac (4 different models) and haven’t seen any problems on any releases of the manual so far.

Yep, it’s weird. The exact same thing happens everytime, with your link too. Can’t figure it out.

Thanks for the suggestion.
Rick

I had this same problem using Mac OS 12.6 and never did get it resolved until a later OS update. Although I advised Singular Sound of the issue, they could not figure it out either. You can try using iOS to download and view the files.

A couple of other options:

  1. https://www.google.com/amp/s/www.chriswrites.com/safari-displaying-pdf-files-heres-fix/amp/
  2. If you don’t have the latest version of Adobe Reader installed on your Mac, it might be worth your time to either update or install.

Let us know how you get the content to display.

Thanks for the info! I’m running Mac Sierra OS 10.12.6 When i click on the link on the Singular website i can see both versions just fine but when i download either to my computer and open it there’s not much there. i’d like to have the Manual file on my computer. I’ll try using your link. I’ll check my Adobe Reader but i download all kinds of files for work and other things all the time with never an issue. Thanks!

p.s. as you know, it’s super strange that about 9 pages are perfect and about 30 are empty or with partial fragments of text or graphics. written at different times with different programs?

You might also try opening the files in Preview instead of Adobe Reader.

I ‘printed’ the original PDF file with utility that creates a PDF from a document (DoPDF). I believe this strips out the formatting and information that was originally embedded in the document. The copy doesn’t have as good of a resolution as the original, but would be interesting to see if it opened OK for you.
Hopefully the link below works…
https://drive.google.com/file/d/1CfhVzdaQkwy1qgUiBBOYEAcklU789NgE/view?usp=sharing

Hi Mark,

Holy shit! It worked. Clicked on link - it opened, downloaded it onto my desktop, and when i opened the pdf it was ALL there!

Thank you so much! Really appreciate it. Happy looping!
Rick

1 Like