Drumset at least no sound

Hi there,

several tries now (MAC version): I made a drumset, loading samples in, all fine, samples do sound. I save the kit, reload the same kit and - no sample is sounding anymore.

Anyone an idea whats going wrong?

Thx!

Did you click the check box under your BeatBuddy Manager’s drum set name found under the Project Explorer drum set tab?[ATTACH]2207[/ATTACH]

Yes, I´ve done this… UPDATE: I quit the program and started it again. My new made drum set (in this case Alesis HR16) did not appear, unless I reloaded it (“Drumsets”, “Open Drumset”). Unfortunately with the same result: It seems, the samples are loaded, but no sound at all - even not with “sample test button”, nor with MIDI-File.

Hey Edgar,
I just uploaded my attempt at the HR16. You can download it here if you think it might help you figure things out. There is a folder with tons of samples too.
https://drive.google.com/drive/folders/0B0Ru3JOL32bIclpMdGJPUVJsOGM

I to have a similar problem to Edgar. I add an instrument to the vintage kit. All the drum velocities in the new instrument sound ok. I save it and try the new instrument sound before exiting. No sound. Tried this several times setting up different user library locations on my mac laptop. No difference. Has anyone any insight to what I am doing wrong in the path set up to the new wav files I have added?

Still problems here creating a drumset, now news at all.

UPDATE: I had the time now to check out Johns HR16-Set. Its also not playing, either in the BB-Program on the MAC nor on the BB itself. It is possible, to play the samples by the play-button for each drum sound. But with the MIDI play button on top, no groove at all; same as with the BB. Where to search the mistake?

Hi Edgar, Check out the post titled "Analogue Drums? Drum Drops with responses from David Wyatt and aashideacon. This solved the issue for me and I wish you success with “Wav detective” work those guys figured out.

Thank you for the hint, Morris, I´ve done that. Here is the result:

So, I got my wav.-samples stripped with tag stripper. Made another new drumset. They play in the BB Manager now. But transferring the project to the card, the samples will not be “in the drumset”. The drumset file contains all informations, but no sample date. It is - on the card - 340 kb size, as well as in the BB workspace on Mac.
For some reason samples will not got included in the drumset file whilst saving…

SAME EXACT PROBLEM. What’s the fix? Is there a fix? What am I doing wrong?

Get the latest Ăź-version of BB. They had fixed the problem in that. :slight_smile:

Hi Christopher. Please check your forum Inbox.

I’m also having the same issue. Is there a beta version somewhere I could download? Thanks!

Some Mac software adds meta tags to your samples when your create them. You need to strip the tags. Also the samples need to be 44.1 khz 16 or 24 bit samples. Search the forum for “tag stripper” to see other other topics on this. I use Switch from NCH software to strip tags.

1 Like

Perfect, I stripped WAV tags with a free app from the App store and problem solved. Thanks!