Edits (count in) not saving

Hi everyone!
I got my Aeros today and I think I’m one of the first users in europe.
One problem that currently holds me is this: it does not save the status of the count-in! The number of bars that are counted are quite arbitrary, regardless of what I set and of course saved.
Another question: “quantizise to measure” is not accessible. Is that normal? can I loop only clock/measure-related with a click needed?
I hope my English is good enough to make me understand …

Your English is fine. Thank you for making the extra effort to communicate. If you have not updated to the latest version of the firmware, please do so and let us know if that helps the issues.

Thanks for your answer.
Yes, I did make a firmware-update immediately after unpacking.
In the meantime I’ve tried to set the count-in to 3 measures, and it worked. But when I set it back to 1 measure it does NOT work. So, sometimes it works - sometimes not…

Can you share a video of it? That may help us see what’s going on. If you need, you can email me directly at anthony@singularsound.com and I can share access to a dropbox folder on our account for you to upload to.

1 Like

Thanks, I will send you a video