Footswitch - No response font size

[SIZE=6]I was update firmware 2.04.
Main pedal working good but footswitch no response font site. Always stay to the extra large.
Please tell me way ?[/SIZE]

  • Make sure your SD card is not locked (a little slider on the side of the card).
  • Change the pedal Settings > Font Size > Normal.

I changed font size to normal but again stay to the extra large.
I’ll tray to move slider of the card.
Thank you!

I will try to reproduce your symptoms a little later today and get back here.

You can try to recopy the 2.0.4 firmware files to your SD card and see if that makes any difference. Usually this causes more problems than it’s worth so if you’re going to do this, read up on updating the f/w.

[SIZE=6]During updating I use USB cable to connect BB pedal to computer.Maybe that is problem…[/SIZE]

It could be. Try using your computer’s SD card slot reader instead.

I do not understand …Automatic Large font size when entering Folder / Song selection window with the footswitch,
When selected Normal — stiil is the large ???

Hmm. That’s odd. I just tested mine with 2.0.4 and when I set it to Normal font, it holds for all of the views, including folder and songs. Don’t know what to suggest here unless someone else is also experiencing this and wants to weigh in. Otherwise, please contact Support at

  • Did you already try recopy of the firmware to the SD card using the slot reader on your computer?
  • Firmware > Settings > About BeatBuddy which version of the f/w is displayed?

For folder and song default settings is Large.


I must to make downgrade because display is to small for large font…