Infinity Looper not found

I know this is a beatbuddy forum, but thought maybe someone could help since I can’t find this problem elsewhere and a lot of IL users on here… I received my infinity looper today, but I cannot get the application to launch. I followed the instructions to a tee to update the application, and it repeatedly says “No looper found”

It says if it has Beta firmware, to hold down the Series Loops button while powering up, that did no good, same error.

I also tried to manually update the firmware, which showed the “F” and rebooted accordingly, but same error after updating the application and running it. No looper found

Make sure the USB cable is firmly seated in the front of the looper. Are you using Windows 10? Some users have reported problems with the app. Don’t know if it’s been resolved.

and none of the videos or instructions on their site helped or their customer support?

The USB cable is most definitely seated 100%. I wouldn’t be able to access the drive to run the updater and subsequently attempt to run the application if it wasn’t. I obtained the information on manually updating the firmware from the manual, so yes I have gone over the available information online, as well as emailed and called Pigtronix technical support. No answer today. I thought I’d take a stab and see if anyone else had this issue.
post 915

BINGO. That worked thank you!!

Now I have to figure out the “various ways” it can interact with beatbuddy. I am on hour 9 working with this thing and I think I’m actually gonna risk it out at Shrimp Fest tomorrow, I LOVE the series looping. Need it to start recording when the beat starts though.

I found all the settings I need. Rock on!

1 Like

Responding to Infinity Looper not found

Posting to give the actual info requested, rather than a link to a thread that requires manually navigating through scores of pages of posts to get to post 915.

In Windows 10, you have to run the Infinity Looper app as Admin. There. I saved some poor soul a bunch of time. Enjoy!

Well, that was weird … I was just trying to load the Infinity App and having trouble. So a google search brought me here as the first forum hit. I saw your link to The Gear Page, clicked over and browsed to post 915, and … I posted that! LOL

My memory just isn’t what it used to be apparently.

(Why in the world was this the quickest way of finding the answer instead of finding it on a Pigtronix web page?)

Could be because your browser might had the link or search in the cache.

IDK … the weird part was really in finding out that I was the author of the past post referenced at TGP, which had the correct answer to my current problem! I message from the past to myself found through a Google search for a problem I don’t even remember having or solving. I call that a successful!

1 Like

And a win-win for all!