Just recieved Midi Maestro... thankyou, but not working

Hi Guys

I’ve upgraded beatbuddy to firmware 3.8. However, the BB doesn’t seem to receive any signals!

Both are powered up, midi cable MM-out -> BB-in.

Firmware for MM is: v1.0.6
Is there a tutorial or manual for MidiMaestro? I’m sure I’ve got the settings messed up.

Regards

Toby ‘from Abergavenny’

P.S. I sold my Boomerang looper and sidecar but money needed elsewhere, so Aeros will have to wait until next year!

As I understand it, Maestro MIDI OUT to BB MIDI-IN, and set the mode on the Maestro to Beat Buddy. I can’t confirm, because mine isn’t due to arrive here until Monday, but that’s how I THINK it works.

Yes that’s right so far. But nothing I might see if there’s an interface to see if a Computer can read the signals on the midi cable to see what’s being sent.

Regards

Toby

Not sure I understand: Are you looking to hook up a MIDI sniffer to see what each pedal is sending?

On your beatbuddy push the two knobs on the right at the same time and then the screen will change. The use the right knob to scroll down to midi and then push the centre to enter. Then choose midi -in. That should do it. There are also different choices you can make but scroll down to default midi settings to restore if you want to go back to original settings.

Hope that helps. P/S I have 2 midi maestro’s and they both work!!

1 Like

I reset the BB to factory settings did the trick. Thank you.

As for the MIDI sniffer I have the Sound Brenner Pulse ( a Vibrating metronome), a Roland MIDI to usb cable. So I may have a play maybe with Logic pro. Maybe. However it’s working now.

Thank you.

Toby

1 Like

That’s good news!

These things are surprisingly complex, and this is in some ways another example of that. They’re almost an instrument unto themselves, and, like an instrument, the more you’re willing to put into them, the more you get out of them.

This is a great community. If you have issues, someone here will help you; If you have some great new insights, you can share them and collect your accolades.

:slight_smile:

Glad it worked out for you!

The midi cable doesn’t connect very good and it can come lose and it will not send midi commands. Just check that it is plugged in all the way. They need some way to lock the midi cable in!!

I had the same issue.

Eventually I hooked up the MM to my ancient MIDISPORT 2x2 and used MIDIOX to view the MIDI traffic. I found the MM was sending MIDI on channel 1. Set both input and output to channel 1 on the BB and it is working fine now.

It’s a shame that both the MM and Aeros do not have configurable MIDI settings. Perhaps when the app comes out… :crossed_fingers: