Looper <<--->> Mixer

Zoom L-20 Mixer. This works, but there is a strange quality to the audio, like far-away crickets. If I turn up the volume, it produces feedback. Also somewhat quiet.

See attached image

How can I achieve good audio with this mixer and looper (and no feedback) ?

Cheers!

Hi, I don’t really know the L20, but my guess would be it’s a mixing desk problem, not an Aeros one.
Since the possible feedback happens inside the mixing desk: (I marked the critical point in the signal chain with question marks)

INST1 In-> Monitor Out 1 → AEROS → INST6 In --???–> Monitor Out 1

Make sure to check the routing / signal level in the Monitor Mix.
Besides: Is there any reason you don’t put the Aeros after your Effects but BEFORE the INST1 Input?

Hope this was helpful in any way.
Cheers

1 Like

Thanks Tobias for the reply! The great advantage of the Looper going through the Mixer is that I can record-loop the entire band with every input from the mixer. L-20 or any mixer should behave the same. Then it’s similar to a foot controlled faux 6-track recorder, you know, for the entire band.

So in that vein, the audio for the looper must go back into the mixer. All levels are at 50%, roughly. Modifying this on the mixer, or “pad” button, or “line vs headphones” makes no difference. I’m curious if going stereo to mono at some point is causing this issue. :man_shrugging:

INST1 In-> Monitor Out 1 → AEROS → INST6 In = all audio from AEROS will hit the Master-out on the mixer and fill the room with the massive PA.

This all seems reasonable, but the alien-hum & feedback …

Hey there,

You must make sure you are using a power brick that has isolated outputs and you must make sure to not route the audio of the looper back into itself.

This is very easy with the L20, just make an A mix and send the A mix to the monitor out, make sure the monitor out is set to loudspeaker mode and not headphone mode so it is mono. Use the A mix to create a mix for all things you want to record into the Aeros, but do not send any of the Aeros signal back into the Aeros in the A mix. This will create a feedback loop and/or will record the Aeros output back into the Aeros.

Using this method you can add several more instruments all mixed to be sent to the A mix at a level that works well for the Aeros. This is also the best way to get a discrete recording of the aeros loop signal only for optimal mixing later.

If you set the L20 to headphone mode, you can use a TRS or Y cable to record things to make the Aeros record stereo, this will allow you to pan your guitars/mixer tracks into the Aeros.

I highly suggest monitoring the input level on the Aeros itself using our input meter and possibly adjusting down a bit to avoid issues with input level being too loud. Use Mixer 2 (as of 5.2.0) to adjust input gain. You may need to add some gain on the way back in too, since the Aeros is not a pro level audio device, it works closer to consumer output level, -10dBV.

Since you are likely monitoring your guitar and other tracks from the L20 Mixer I suggest going to the Aeros device Routing settings, and disabling the Main input routing and Aux input routing by not routing them to either output. This way the live signal is not doubled by the Aeros and the only thing being sent to the L 20 from the Aeros is the recorded loop signal.

Note: You may want to hear the live signal out of the Aeros in the main mix while setting levels, this way you make sure it is 1:1 compared to the level of your live guitar signal.

Now on the main mix: Set the levels for things so they are at the best monitoring level in your speakers/headphones. Since you are likely at home you do not need a discrete headphone mix, but this could work live by using an extra B mix only for you to hear and the main mix for a live audience.

To reiterate, for the main mix you do not need to hear the live signal from the Aeros since you are hearing your guitar in the mixer itself, so all you will hear from the Aeros should be the loop playback. You will need to record a quick idea or have something prepared to set the aeros output level on the L20 mixer.

It should work perfectly fine, I do the same with my L12

This should solve all issues let me know if you have questions, thanks!

Reassuring that you use the L-12!

The immediate fix was muting A mix input from the Aeros - that pretty much solved the ghost-alien attack sound, feedback effect!

What do you think of the power strip that I currently use (Furman Power Strips https://www.amazon.com/gp/product/B0BBY29Z7C), powering everything?

With the L-12 and Aero’s looper, have you recorded drums in this way? I have a Roland e-kit td-27 and it spikes the levels more than expected. I haven’t RTFM’d this yet, so no big deal if nothing pops into mind.

I’ll dig into the other tips next. Looking forward to it

Very thankful for your info here!