Midi stop

My stop remote switch works ok and stops/pauses the BB but does not pause my Infinity looper. Using the system via midi,does anyone know is there a setting I have not done or is it not possible to sync them to do it in this way?

If your controller allows it maybe try sending another midi command from the same button that would stop Infinity?

BB midi Out Settings>stop>enable ?

Yes Phil Midi stop is pause and end.

For some reason not known the looper has now started to pause with the BB,I have not knowingly changed anything to cause this but I’m
not complaining !
However having saved a song created with Midi and reloaded it and played to test it was ok first couple of times.
Loading the song up the next day the song starts, pauses and stops as normal via BB midi but runs at a totally different tempo almost twice as fast. I’m using the same BPM setting as I recorded with and cannot work it out, all leads and connections checked and are ok.
I’m really stuck with this and don’t want to risk further recordings 'till I can solve the problem.
Any suggestions will be appreciated.

I cannot for love nor money get the BB (most current firmware) to stop the VoiceLive 3 Extreme looper. It is driving me nuts! Sync works, i.e., the beat syncs, but stop only stops the BB

What is your setting in the BB System settings for Midi Out > Stop? Likewise, is there a Midi In setting on VL3 for Stop?

I believe that is the fundamental issue. VL3x does not have MIDI control numbers for looper other than SYNC. You can’t stop the looper with BB and since VL3x does not send MIDI you can not stop the BB from VL3x. I find this rather stupid and ready to send both back to vendors from which they came. Come on, this is basic.

I don’t see how that’s the BB’s fault, since it does have those controls, but do what you must.

I don’t see it as BB’s fault. It sends the code but VL3x doesn’t recognize that code. It’s TC’s problem

You’ve tried the setup steps from here, correct?

Yes sir have done that and many variations there of. If you look at the VL3x documentation you will see that there are no MIDI CC’s for looper stop/start. At least they are not shown in the documentation so I am thinking it just can not perform this task yet some people say it works. I am absolutely baffled at this point.

Have you got BB midi stop set to ’ Pause and End ’ ?

Yes Fireside I do. I’ve also tried just “end”. I really don’t think VL3x accepts the stop MIDI CC. But it does sync beats.