MIDI Sync: How to send clock from Akai Force to Aeros Loop Studio? Help!

I feel like I’ve tried everything but I don’t seem to get a MIDI clock from the Force to the Aeros.

A beacon of hope is that I found a video of someone who is doing exactly what I’m trying to achieve (but she doesn’t explain it, she just plays music):
https://www.youtube.com/watch?v=Fz8z1R2IPdE

I also watched the video of this person explaining how to send MIDI clock from Ableton to Aeros:
https://www.youtube.com/watch?v=3umwbMiM8rg

This was very well-explained but I still seem to be missing something. The glaring discrepancy is that when he starts a “new song” in Aeros he seems to have some kind of MIDI song above “song_1” and I don’t see that option when I create a new song.

I’ve attached MIDI out from Akai Force to MIDI in Aeros.
Set Aeros MIDI settings to MIDI Start Playback.

Set Akai Force settings to Send Clock. Sync to Clock.
What am I missing???

Hey,

First off wanna ask are you currently on latest firmware 3.3.0?

For the MIDI new song issue, here’s a list of Aeros MIDI commands in case that is helpful, he may be sending a New 2x2/6x6 Song MIDI command in the video, let me know if that’s it

Is Akai sending out a MIDI Start command? When does it send it?
Does aeros show MIDI Sync as “ON” in the Loop Studio stopped screen?
Are you in a quantized song?

Let me know, thanks!

Brennan, thank you for the reply!

YES I am on the latest firmware 3.3.0

In the video, he simply creates a New Song in Aeros with the same Tempo as the song in his Ableton session. Ableton causes the Looper to Start and Stop when Ableton Plays and Stops.

I have successfully achieved similar results with Logic Pro MIDI synced with Aeros, so that shows that my Aeros unit is behaving properly in that regard. I’m new to the whole MIDI sync thing, so that achievement has given me some encouragement.

However my end goal is not to use Logic but to use my Akai Force.
I don’t know whether Akai Force has a MIDI Start command but I know how to Start and Stop the MIDI clock in the Akai and it doesn’t seem to affect the Aeros.
I never see the Aeros showing MIDI Sync ON in any circumstance with the Akai connected, but I saw the MIDI Sync ON when connected with Logic.

All considered, I think the issue is with the Akai Force (but the above performance video shows it has been done successfully).
I have begin corresponding on the Akai Force forum as well.

It does sound like an Akai Force issue, try reading their documentation on MIDI sync, maybe there is a setting you’re missing or something like that

Let us know! Thanks

After reading the rest of the thread and going back to this video, I don’t think the Aeros is starting along with the Akai Force in that video, it’s just syncing with the tempo. I think she specifically starts Aeros the first time you see her step on it. The reason I think that is because even from the distance of the camera, I don’t see the Down Beat indicator flashing on the screen in Aeros the way I do when after she first steps on it. That Down Beat indicator should start up when Aeros responds to an external Start command.

It doesn’t mean it can’t be done though.

I was reading up very briefly on the Akai Force support for MTC and MMC in the section on syncing and in the Appendix for MIDI Machine Control. It looks like they support sending the “Deferred Play” MMC command instead or “Play”.

I don’t know the answer, but if after having tried all of the available sync choices in Force (Send and/or Send MMC), you could try and capture the MIDI itself via some kind of MIDI Monitor software on the computer and give that to SS for a look. Something like this:
https://www.bome.com/products/sendsx