MIDI Sync issue after latest update

I have an issue with midi clock syncing after the latest firmware update 4.3.1.
I had no issues in any previous firmwares for the last 2 years, but I haven’t went in previous versions to test if the issue is still there.

So, I use the Aeros loop studio as midi clock slave device, and I send clock from Maschine MK3 to the Aeros. The start and stop commands coming from Maschine work, and it even shows the measures right, according to the incoming tempo.

However, the screen shows a different tempo, and MIDI OFF. And once I record something, something completely different comes out, glitchy, missing parts, or just silence. I could not find what I am doing wrong in the settings and how to make it work again.

Here are some videos of the issue:

First video shows that Midi start / stop is working but tempo stays wrong and says MIDI OFF.
Second video shows what happens when i try to record something.
The other two videos show my settings.

I hope the quality is not too bad.
Let me know if you have any questions.

Regards,
Martin

I have Aeros since few days and still don’t have enough experience with it but tried to sync it with my Octatrack. It recorded everything just fine. I know that it is not very helpful response but I would suggest to try syncing it to other device, if you have a chance. I also have Maschine which gave me some troubles before when syncing to other devices.
Next week I will do some more tests with the Aeros, possibly will try it with Maschine, and return my observations if there is something wrong.

1 Like

Hello, Martin

I did some tests today with Maschine and Aeros and here is what happened…
Initially the Maschine standalone was unable to start the sync process even though all the settings were correct. I decided to try the syncing through a DAW (Reaper in this case) and use Maschine as a plugin inside it, using the hardware controller for the physical MIDI connection. With this configuration everything worked just fine. Then I fired the Maschine standalone for a second try and this time everything was how it should be - the sync was spot on and the quality of the audio was very good.
During all the tests I have not experienced any glitches in the audio. The only problem was during the first try when the sync have not started at all.
I hope there will be some useful information in this post to help you solve the problem.
Good luck and have a good and productive day :slight_smile:

Hristo

P.S. My controller is Maschine Studio

Hi Hristo! Are you by any chance bulgarian? :stuck_out_tongue:

Thanks for the info! However, I think the issue is different for me.

I use Maschine MK3, that connects to my laptop, but i only use the Maschine software. And i also connect with 5pin midi din cable to the Aeros.
It was working perfectly fine for long time, and I did not change anything in my setup.
Then after the latest update, it says MiDI OFF and tempo doesnt change according to the Maschine.
I checked all the settings and i dont know what else i can change. However, the start and stop commands do work, so there is some MIDI information passing through.

I might also try your method, and run it as a plugin in FL Studio these days, and see if it makes any difference.

I would be happy to hear from someone from Aeros team on this issue.

Regards,
Martin

2 Likes

Yeap, I am Bulgarian :slight_smile: Are you?