Midi Sync Issue

Hi All

Just got my new Aeros and BB.
Bought the midi breakout cable and 2 x new standard midi cables.

Aeros was on the new firmware when I got it. I updated BB to the latest firmware.

Plug in the breakout cable in the ps2 port on the BB and the out port of the cable to the input midi on the Aeros. Same as the video shows. I get no midi sync on the Aeros.

Reset to factort settings on both. Made sure both time sigs are 4x4. Tried the other new midi cable. Tried different midi channels but nothing. Aeros shows Midi sync OFF

Am I missing something here or did I get a faulty device? From what I read it should just auto detect.

Thanks in advance

Did you set up the BB midi settings? Are you on the latest BB firmware? The Aeros has setup, too. Turn the midi sync on.

Yes I mentioned all of that in the original post.

You also need the song to be set to “Quantize to measure” and not freeform mode.

I think there may also be a bug if you clear the settings of a song and then change between freeform and quantized mode. The workaround is to create a new song with the right settings.

The BB midi socket is easy to accidentally disconnect. Hate that mini din connector.

Yes I tried creating a new song from scratch. Quantize is the default for a brand new song. Every default setting I’ve seen on both BB and Aeros seems to be set to ensure the Midi sync works. It was also mentioned in the youtube setup video that default settings should work for Midi sync. I’ve also tried resetting both to default but just won’t sync.

I’ve sent in a support ticket. See what they say. Thought maybe there was something else that may have been needed I overlooked.

Thanks for the replies.

Is the Aeros responding to midi commands from the BB? Does it transition to the next part? That would help debug any issue with the midi cable and most midi settings.

Do you have the Aeros plugged into the output of the midi adaptor cable (not the midi input)?

You’ve updated to the latest firmware on the Aeros, right?

Closing the loop on this. Talked to support. They sent me new midi breakout cable and it worked.