MM app iOS 15

After my last post I have tried to create a config from scratch. I have created a start button but the redirect value is not selectable. I have tried this on my iPad which has iOS 14 installed and my iPhone 7 which has iOS 15 installed. This is a very basic command with a redirect to page 2.

This has worked in the past.

Hello this may be related to an issue where the redirect is not easily visible but it does still work.

We have gotten multiple reports of this on different devices using different iOS versions, meaning it’s tough to find one reason for it happening and thus fix.

Thank you for reporting, we will continue to look into it.

Hi Brennan,

When I tap the redirect it stays at none, no keyboard or input method shows up. This happens on both my iPad and iPhone which are both on iOS 15.1. This used to work in previous version.

Hope this helps.


I believe it is a rotary selection, meaning you have to slide up and down to choose it, it could be that you are just not able to see the selection but it is still possible to change

If you can, please try swiping up or down, and also try with full brightness on, it may just be very dim

We apologize for this issue and are looking into it, thank you

You are indeed correct. It does work as a scroll. It is not obvious as I am sure a keyboard popped up in earlier versions.

You can close both cases as they were basically the same thing.



1 Like

Thanks for reporting and we apologize for any inconvenience!