Mute input from the output

I split my guitar signal, to different pedals, and use different setting in the PA for guitar pedals and the Aeros. I would like to not have the guitar input being sent to the outputs. But still have the input for recording other tracks. I use an octave pedal on the aux out to play Bass lines, from the recorded track. And when I play live guitar after recording a track, it doubles the input to the octave pedal, which messes up the octave pedal tracking. I do not need to hear the “live” guitar signal coming of the Aeros.

Guitar>tuner>preamp>splitter> Splitter-1 out to Vocal Harmonizer
Splitter-2 out to Aeros for recording
Splitter-3 out to PA. Acoustic Guitar
Splitter-4 out to PA. Electric Guitar

Hey there,

All you need to do if you don’t want to hear any of the Live audio and only hear the Loop Playback is go to the Main Menu Device Settings screen and set the Main Input Routing and/or the Aux In routing settings to neither outputs.

Does this help?

Let me know!

That fix my problem, thanks for the help.

1 Like

My pleasure!