Pause function

Does anyone know if there is a way to adjust the settings so that the visual metronome is still visible in pause mode?

Forget it… just updated the firmware and it does it now… Cheers…

I did the update but I don’t see the visual metronome still visible in pause mode. Where can I adjust this?

Go to settings in the pedal. Then to “main pedal” Scroll down to “visual Metronome” Click on that and you will have choices.

I did just that running Firmware 1.92 and the metronome still doesn’t display when the unit is paused.