Start Beat on Release

Hi all
I did a quick search of the forum but couldn’t find anything that relates to this specific issue I’m having with the Start Beat on Release feature. If I hold down the main pedal for a short time when stopped, the tap tempo feature activates. If I continue to hold, the tap tempo deactivates and if I then release the pedal the beat does not start. If I release before the tap tempo the beat starts as expected.

Is that how it’s meant to work? I thought I would be able to hold the pedal for as long as I wanted.

Firmware 2.04

It sounds like there is an issue with your pedal. Please email us at - Thank you.

Unfortunately I don’t have the singing range for some of the songs that I play so I love the fact that it’s fairly easy to change the key in a midi editor.

Maybe it’s just me but when I don’t have the original midi file for a song and try the BBM midi export function, many times I get an error message when I go to open the file in a midi editor (invalid format).

The only way I can get the file to open is by first quantizing it in the BBM Editor but then anytime I do that it turns the file into unusable reverb mush. Are there any workarounds? I’m using firmware 2.04 and BBM (PC version).

I usually have no problem exporting midi files from BBM. I recommend you get BBM 1.6.5 to see if that helps. Some older BB files, i.e., some of the first “with bass” songs, were made with choke group arrangements, and were made before there was a non-percussion option. These typically have very short bass notes. These notes then need to be lengthened in a midi editing program to have them work as intended.

The reverb mush usually results from using a kit that does not handle the midi note-off function. As I recall, this was an issue with BBM 1.6.4 and earlier.

1.6.4 definitely had issues exporting to MIDI file. Best to update as Phil says to 1.6.5. You can try the songs that sound reverbery in 1.6.5 but don’t be surprised if it still sounds bad.

If you still have or can get the MIDI source or work files, just open the file in your DAW, join (merge) the tracks you want (bass and drums), export to a MIDI file and then add to your BBM song.

I don’t think exporting from BBM to a MIDI file and then trying to edit with a DAW (unless you’re pretty good at fixing the note offs) will change how the exported MIDI file deals with the note offs (because the BBM has processed the file and mucked with the note off note on attributes). According to the developers, you must start with the clean source or work file and then bring it back into the BBM (1.6.5) so that it can process the note offs to sound properly with the NP drum kits. Hope this makes sense.

Thanks Phil & persist! Yeah I sure don’t want to be messing with note on/off’s.

I wrote to support a while back but was told 6.5 is the Mac version. Even when I go to update BBM it tells me I’m already running the latest version. Oh well, I guess I’ll just have to keep dealing with it.

Same problem. I have a tech support phone call scheduled next week. I have 1.65, but when I take out the organ sound that is just too loud for some songs using the drum editor, I get the rest of the song, bass and drums all screwed up and reverbed out. Changing drum sets causes similar problems. Also some songs sound ok in the BBM but have the same reverb problem when played through the BB.

Hi, Bill. If you are referring to the reverb/distorted sound, this is a known issue and it’s caused by how version 1.6.5 processes note-offs after making changes using the BBM Midi Editor.

A technical call is not necessarily going to solve this. If you want to continue using 1.6.5, the workaround is to use a DAW to edit out the organ (or other) track that you don’t want. With a DAW, you can also edit the velocity, or the volume of the particular track or notes that are too loud or obnoxious. The other option is in your PM/Conversations.