Start loop and overdub

I received my Aeros today and was disappointed as only a sheet for the explanation of the buttons was not provided with instructions. Not even a hint for more information in the www was there. The synchronization as a slave with the Beatbuddy was quickly set. Unfortunately, my expectations were quickly dampened because if I want to record a loop (2x2 mode) then this is recorded immediately and not at the beginning of a bar. The same behavior can be observed with the overdub. When playing the looper does not wait until the beginning of the clock and starts immediately. Several attempts brought no other result.

Can someone help me?

There must be setting to control this, because mine always starts recording at the beginning of a bar if I press the RPO in the previous bar.

I cannot find it out!
Could you tell me your midi settings in Beatbuddy?

I have one more problem:
no matter which mode i choose the Aeros records as long i choose but when i play back he only plays one bar of my record and replays it constantly?

Hi @897 I responded to your other thread, but just in case, I’ll respond here too, it seems like you have an old version of the firmware. Please update to version 2.11.1 – use the SD card update method if you’re having trouble with the wifi update.

Thanks, this problem is solved with this update but the start of the recording at the beginning of the measure still does not work although I tried all possible settings. I wrote this problem to you in another thread

@897 I’m glad we got that problem solved. Starting recording/playback at the beginning of the measure has been implemented in this beta firmware that we just posted: Aeros firmware 2.13.1 (BETA)

Sorry but the problem with recording and play is still not solved!
If I press record in the middle of a measure, the looper records exactly at this point and does not wait until the beginning of the next measure.

Did you test the whole thing at all?

1 Like

Try reinstalling it… Mine waits until the beginning of the measure…

I have made. Unfortunately without success!
Would it be a big effort if you send me a video where you can see the beatbuddy and the looper?
I am very frustrated!

Very sorry you’re having these frustrations @897

I made a video showing the feature working here:

If you’re still having trouble getting this to work please post a video showing us what you’re doing. Thank you.

1 Like

@897 one thing to note is that the Aeros has a “forgiveness lag” built into it. So if you press the button less than 0.5 seconds after you pass the measure line, it will think that you meant to press it on the measure line you just passed and it will start recording immediately. We implemented this because many people are used to closing the loop “on the beat” instead of in advance of the end of measure so they were missing the measure line and getting frustrated.