Stutter - No Licence

#1

The BeatBuddy just arrived. I unpack it, plug it in, and put on the headphones. I hit the pedal once and the drums play with a major stutter, even though the count screen is keeping good time. I’m disappointed. Any ideas?

#2

Check if it has this problem when hooked up from main output to an amp or PA. I suspect the headphone volume issue. Search it on Forum.

#3

Just tried 1/4" output to an amp. Same deal. Could the card be corrupted, or is it a hardware issue?

#4

It is very likely that either the content and/or the card is corrupted. Try replacing the content on the card with the SD Card Backup from our downloads page: http://mybeatbuddy.com/downloads/

#5

Well, I downloaded and made up another SD card. No dice, still has the stutter. So, I’m assuming the pedal is bad. Now what?

#6

Hey, should the screen on the pedal say NO LICENSE at the top where a song title would be?

#7

That means that you are missing the license files. Please email support@mybeatbuddy.com with your license number (found in ‘About BeatBuddy’). Also, link this forum page so I can see everything in context. By the way, was the NO LICENSE message there before as well? Or just now?

#8

It was always there

#9

Support email sent
Thanks

#10

@BruceP I do not see your email. Can you PM me the email address you used to send us the support email?

#11

bpritchard@embarqmail.com

#12

Well, I’m not impressed. I have a worthless defective $500 metal box sitting on my floor until David contacts me and gets me the License files needed to work the pedal, which should have been in the pedal before it was sent to me. There isn’t even a phone number to call.
Jay, you’ve been a big help trying to assist me, but follow-up or down the chain is not there, and I’m about to say Fuggit and try to send it back for a refund.

#13

PM means private message - or as this forum calls them “conversations”, you don’t want to put your email address in a public forum.
There is a telephone number and address in a post here:
http://mybeatbuddy.com/forum/index.php?threads/bb-contact-address-telephone-number.1486/#post-5768

#14

Thanks Psalm40

#15

Problem solved with missing files emailed to me. Thanks all