Sync between Beat Buddy and Aeros - delay recording a loop

I have both Beat Buddy and Aeros Synced with the appropriate Midi cables. I am using the Beat Buddy as the Master and the Aeros as the Slave. However, every time I start a song with the BB, the Aeros goes directly into the “record” mode. I want to start the song with the BB and keep the Aeros on the right time signature, but NOT have the Aeros start recording until later in the song. I haven’t been able to find a setting that will disable the Aeros from going right into record mode. Any help

Hey there,

This is done using the MIDI In Start setting, this sets if the Aeros will start recording or playing back or neither if receiving the MIDI Start command. This can be found in the device settings, in the midi in section.

This can also be edited in the second page of the Song Dashboard in the Loop Studio screen when using the touchscreen. First, change the page using the arrow and then tap the record and play icons to set the behavior. You likely want to turn Record off but leave Playback on!

Thanks for the question, let me know if you figured it out!