Sync with Infinity Looper saved Loop

Hi, I am using the Beatbuddy with an Infinity Looper and it works great. There is however 1 thing that I don’t know how to get right: it is when you have loops saved on the lopper and you do not want to start the loop upon the start of the BB. I have tried with the setting
Main Pedal / Midi Setting / Start / Disable. But if I do so the loop is not synchronized anymore with the BB (ie it starts consistently in the middle of the measure / beat 3 out of 4). Am I doing something wrong ?