The Screen is to big that I can't hit the plus button

I can’t hit the + button on my Samsung Galaxy S8+. Somehow I was able to do it before. Then I tried to update the app to see if would finally work. I couldn’t get a basic part selection to work before and they said more prebuild command would be coming, but now I can’t see to use it at all. Font fonts all are way too big for my phone. This is not my primary phone I just kept it to this. Is the iOS version ready?

The iOS alpha version has been released for testers. You can probably sign up to test.

Never got an invite to test the ios version. I’m downloading the android update now.

New version does not seem to work on my Galaxy 8s

Hey there,

I’ll let Dev know, iOS has been released publicly!

1 Like

Okay I got the iOS and tried to update firmware now it says “EEPROM INVALID”

Power the MM down and try update the f/w and the default modes one more time.

1 Like

Thanks that worked. I’m in the process of programming it now. :grinning:

1 Like