Volume issue after recording tracks

Hey guys, I know I’m probably setting something up wrong, but when I create a loop, the PLAYBACK of the loop is louder than what was monitored during the CREATION of the loop. This happens on all tracks, so after 3 or 4 tracks, the basic signal coming in is almost completely drowned out to where you can’t hear it. So I have to turn the master wheel down to be able to hear again. I have the input set so that it has just a touch of yellow on the level meters on hard hits. Any ideas on how to get it so that it doesn’t get louder AFTER recording?

2 Likes

I fully agree.
I didn’t really yet figure out if it was all the time and what the pattern could be but it happens regularly.

For me the main concern is that the volume setup does not survive a shutdown.

I think I’m noticing the same thing

The aeros need a volume panel to set volumes out volumes of tracks ,gain input common to each songs, like reals pots.

2 Likes

Loving my Aeros and the tech support and your ability to communicate with us about what’s going on with development is awesome.
I was playing around last night and really had to turn volume down on my chapman stick as the signal was too hot clipping when using the aeros . But the I have to increase volume to get it back to normal after looping. Some way to set Input and output volume as a set up in the system setup would be nice. So they could be balanced Once you set it you can forget it. Hopefully this makes sense.

We are working to implement an input signal control system.

One issue to look for is if the master volume or any of the mixer track volumes are not at the neutral setting, that would cause playback to happen at a different volume level than what was recorded.

A nice touch would be to add some sort of “detent” at neutral when changing the value. This type of polish puts a product into a different class.

Obviously not a tactile one, but just make it take a bit more “rotation” to cross neutral in either direction. It will feel like a “detent” and make neutral less fidgety to get back to.

5 Likes

Great idea!

1 Like

We like this!

I am relatively new to Aeros and on v3.30.

I have the same core issue. When I play the sound is at a perfect level, then I record a track and when I hit play, that track jumps up in volume a LOT. to get it to the same level as the original input/through sound I have to lower the mixer on that track by 3-4 marks in the mixer. For me it sounds like about a 6db jump. I can’t find any way to set this pre-recording. It makes the Aeros unusable for me in a live context and frustrating when just noodling around - taking me out of playing and creative mode to deal with it.