After recording a loop the volume is louder

Hi all,

After recording a loop the volume is louder than I play…
This is a problem for live sessions, because I always have to go in the mixer to put the volume of the loop a little bit down…

1 Like

Adjust the master volume. Sadly it only affects the playback level … and there’s no easy way to dial it in just right without recording a loop first, but you can eyeball it pretty well.

Really hoping Aeros gives more control over the levels. IMHO, the default level for a track should be what you hear when you record it (and you can adjust the track and live levels at any point). Not sure if @DavidPackouz and @BrennanSingularSound can see that this is an issue; suspect they’ve gotten used to this and live with it without realizing it.

1 Like

Hi Quad,

Yes but if I adjust the master volume I adjust my guitare “in” too, no? the problem is I need my loop guitar stay at the same volume than recorded… the live guitare have to be a little bit louder, normal :wink:

When I’m at home I don’t care, I go in the mixer and I adjust the loop volume, but when I play live I don’'t have time or the mind to do this, I want a minimum of manipulations… this is a big issue for me…

I record in stereo and I strongly suspect a stereo image problem, a summation, like mono + mono tracks, but not a thrue stereo image… in fact I didn’t recognize the stereo image of my pedalboard, seems smaller…

Cheers

1 Like

I also had this case, when I was recording in mono and playing in stereo.

Just make sure to configure both the Device setting (Audio output) and Song setting (Record) in stereo.

Hi robain,

Yes in my setup, the songs and the input-output are always in stereo… :wink:

Cheers

I agree… :slight_smile:

Sure for the moment I adjust the master volume with the foot controler (when i have one loop), fortunatly it dosen’t adjust the input level too… but generaly I make my level before recording…

I never had this kind of issue with my other loopers… I’ve always got straigth levels…

Hi,

Could you detail your set-up from intrument(s) to mixer / speakers?

In your song settings, are you recording in Mono or stereo? This setting is different than the mono/stereo setting in the main menu settings. This song setting decides whether the recording is written in mono or stereo, if it’s written in mono, the Aeros will playback the mono signal in both outputs and that could be causing your loudness bump, please let me know!

Hi,

Yes, normal set

Out pedalboard, input main aeros, aeros main output, input mixer, everything in stereo…

The problem is really when i record, the loop level is always a little bit higher… the difference is very subtile but enough to have my live guitare behind and the loop in the front…

Even in the Aeros demo, I notice that the guy put down the levels of the loops, bass and guitare…

Ok indeed that must be boring, but I don’t have this problem with my set-up.

Hello Brennan,

Yes everything is set in stereo…

I have the same issue when playing live. All set to stereo.

Are you using both aux our and main out? If you put both into the mixer then you’ll get about 3dB if boost from the signal doubling?

I accidentally did this because I fed the aeros aux output into the BeatBuddy, and that into the mixer on a different channel from the aeros main output. Without disabling output to aux I get off course then get all output doubled because the BeatBuddy just passed the input audio straight through.

I myself am only using main outs.

Hey there, to be clear, you have both Playback in the global settings set to stereo and the Recording in the song settings set to Stereo?

yes :slight_smile:

Its a uge problem for me, I have to lower 2 bars everytime to join the initial play level, and the sound is different too, the stereo image seem less wide… I suspect a panoramic problem…
I can’t manage this in live sessions…

What version of the Aeros are you on? We have made several improvements to behavior in several releases, are you on 3.2.12?

let me know thanks!

Hi Brennan,

I passed in 3.3.0 yesterday, I was in 3.1.18

I think it is better now, I have to do more testing, but yes…

Thanks

Let me know!

Thanks