Boomerang Looper and Beatbuddy out of sync

#1

Hey all,

I had problems with the sync. I was trying to loop Titanium, I made a simple pattern for the intro, just pedal hi-hat, then I can loop the riff, but after the bass drum kicks in, about 16 beats after the pedal hi hat. then the loop and BB completely out of sync. I tried a few times and 3 out 5 were out of sync.
I updated the Boomerang looper and BB, they both have latest software.

what is the problem?

Thanks.

#2

I just tried to use different way to play the intro. If I palm muting, just like the intro, it will be out of sync. If I don’t palm mute the strings, it is fine.

looks like the BB can not find the first note of my picking as I pick a lower string, then the BB automatically brings the next note to match the first drum beat.

Am I missing something?

#3

I tried again, although I played the intro without palm muting ,it was still out of sync.

Also, every time when I loop bass line using Pog2, from intro to verse, means pedal hi hat to bass drum. it was out sync.

What should I do?

#4

I think the problem is with BEATBUDDY. I just deleted the intro part, pedal hi-hat, start drum with single bass drum, no problem at all!

#5

Not sure it’s a BB problem. The BB doesn’t detect the notes you’re playing on the guitar. It’s only playing based on your start instruction when you push the pedal. Perhaps the problem is with the intro programming. Several were noted to be less than a full measure in other posts.

#6

I don’t think it’s a intro programming problem. Because it’s a simple four beats pattern. see the attachment.

#7

above is the intro, then I can loop the riff.

Here is the first part of the verse and chorus drum pattern. only bass drum. four beats. simple.

#8

then to this drum pattern, the second part of the verse.

#9

I’ve actually noticed something after I upgraded my BB to the latest firmware. It was only once or twice though, as it disappeared after restarting a song for me. This should be investigated, but unfortunately I am really busy this week.

#10

Maybe send an email to Mike the owner of Boomerang.

I restarted a few times, still had the same problem.

#11

Are you sure it’s not Boomerang looper problem?

Can you ask David to investigate it?

#12

Had the same problem with JUST THE WAY YOU ARE. I created intro, I can loop the chords C, AM7, F and C. about 16 bars. then to verse.
BUT last night, after intro, the loop was out of sync with BB.

Who can fix this problem?

#13

It’s a minor issue, yet still an issue to be fixed.
If you encounter this - simply stop and start the BeatBuddy.
If the problem persists - the song intro uses not a whole number of quarter notes - use BeatBuddy setting to send MIDI Start after song intro.

#14

thanks,
But I want to loop the verse, if the whole song only four chords, then I can start bass when verse starts, I can have intro to build up loops and drum beats, like the song Just The Way You Are.
like TITANIUM, I have to cancel/deleted intro, just use verse drum beat to build up loops, but It is not the arrangement I want to do.

#15

Not sure why this came up as a new thread,but I can’t wrap my head around this response. First, minor issue? The BBC and looper falling out of sync is a huge major issue! Second, simply stop and restart the BB? This is supposed to be a live performance tool. Not everybody plays in their basement. There is no option to stop and restart a song after16 measures during a gig.

#16

Well, actually, the problematic songs can be found out while gigging at home. They never change. This can also be worked around using either my content https://drive.google.com/file/d/0B9LXvRHhc7bHMXFuSXl6Wk5xWEk/view with fixed (but quantized) Intros, or turning off Intros completely.

#17

One does not gig in their own basement.

Also, the original poster seems to indicate that he made the intros and that they have four beats per measure, so the issue you reference isn’t the same.

#18

I don’t know, but yesterday my neighbors were listening to the good music. Didn’t matter whether they wanted this or not…

#19

Did anyone find a way to fix this? or anyone have had the same experience?

#20

Did you try it with intros off? One way to test Daefactor’s theory. It’s a global setting in the firmware now so easy to test. Did you download his fixed content? I think it fjxes the beats with intros that cause a problem.